YiSpecter, le malware serait déjà bloqué depuis iOS 8.4 selon Apple

 

Un malware du nom de YiSpecter, repéré par Palo Alto Networks, serait capable d’infecter les appareils non-jailbreakés grâce à des certificats d’entreprise et des API privées. En provenance de Chine, YiSpecter serait ainsi capable de lancer des applications, les remplacer, afficher des publicités, changer le moteur de Recherche par défaut dans Safari et même récupérer les données privées des utilisateurs ensuite transférées sur des serveurs à distance.

Apple n’a pas attendu longtemps pour expliquer sur à The Loop que le malware YiSpecter a déjà été bloqué par ses équipes. Elle ajoute qu’il ne peut être installé qu’à l’aide de certificats d’entreprises ou encore à partir de sources non-fiables.

yispecter-le-malware-serait-deja-bloque-depuis-ios-8-4-selon-apple

Pour rassurer son monde, Apple dit l’avoir mis hors d’état de nuire depuis la mise jour iOS 8.4. Seules les appareils sur une plus ancienne version peuvent être concernés par ce malware. Elle conseille vivement à tous les utilisateurs de mettre à jour leurs appareils sur la dernière version, à savoir iOS 9.0.2. Ainsi, YiSpecter ne pourra pas affecter les iPhone/iPad.

 
  • 19111 Posts
  • 7882 Comments

Fondateur & Rédacteur

Aucun commentaire pour l’instant! Vous êtes le premier à commenter.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *