Apple bloque les anciennes versions du player Flash pour protéger l’OS X

 

Apple a confirmé que la mise à jour des plug-in Web continue de bloquer le mécanisme d’OS X qui consiste à désactiver toutes les anciennes versions de Flash avant la plus récente (version 17.0.0.169). Sur les systèmes plus anciens, toutes les versions de Flash avant 13.0.0.281 sont aussi bloquées. Toutefois, si vous avez besoin d’utiliser une ancienne version de Flash alors il vous suffit de désactiver la sécurité depuis les paramètres de Safari. Là, vous pourrez utiliser le mode non sécurisé mais c’est risqué.

« En raison des problèmes de sécurité dans les anciennes versions, Apple a mis à jour le mécanisme de blocage du plug-in Web pour désactiver toutes les versions antérieures de Flash Player 17.0.0.169 et 13.0.0.281. »

apple-bloque-les-anciennes-versions-du-player-flash-pour-proteger-los-x

Pour installer la dernière version de Flash Player, rendez-vous sur le site d’Adobe.

 
  • 19162 Posts
  • 7891 Comments

Fondateur & Rédacteur

Aucun commentaire pour l’instant! Vous êtes le premier à commenter.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *