Pangu Jailbreak iOS 8 : Cydia Substrate mis à jour 0.9.5013 pour soutenir iOS 8

 

Suite à la sortie de l’outil Pangu pour le Jailbreak iOS 8.x et iOS 8.1.x, Saurik a fait une mise à jour de Cydia, et aujourd’hui il propose une nouvelle version de Cydia Substrate 0.9.5013 – paquet nécessaire pour faire tourner les tweaks Cydia.

Cydia Substrate passe ainsi en version 0.9.5013 (ancienne 0.9.5013) qui permet aux développeurs de tweaks de pouvoir dès à présent proposer la mise à jour de leur tweaks. Il faudra bien sûr encore plusieurs jours avant que ce Jailbreak iOS 8 soit parfaitement fonctionnel – mais nous ne sommes plus très loin !

cydia-substrate-updated-to-0-9-5013-to-support-ios-8

Sachez que Cydia n’est actuellement pas installé avec Pangu en raison que Cydia n’était pas encore compatible. Dans un premier temps, nous vous permettons de jailbreaker votre appareil sous iOS 8 / iOS 8.1 (compatible avec tous les appareils dont les iPhone 6 et iPhone 6 Plus) grâce à notre tutoriel : Tutoriel Pangu Jailbreak iOS 8.x – iOS 8.1 : iPhone 6 / 6 Plus, iPhone 5S, iPad Air et plus et d’installer Cydia manuellement à l’aide de notre autre tutoriel : Comment installer Cydia après le Jailbreak iOS 8 – iOS 8.1.

Si vous avez déjà fait tout ça, alors vous devez être en mesure de mettre à jour Cydia Substrate 0.9.5013 directement depuis Cydia. Si ce n’est pas encore le cas, attendez un peu, le temps de propagation du paquet.

D’autre part, nous vous avertirons dès lors que l’outil Pangu sera mis à jour avec Cydia d’intégrer, vous évitant ainsi toutes sortes de manipulations.

 
  • 19151 Posts
  • 7889 Comments

Fondateur & Rédacteur

Commentaire(11)

    pao
    23 octobre 2014 - 17 h 32 min

    Le 4s aussi?

    pao
    23 octobre 2014 - 17 h 37 min

    Faut il faire la mise à jours vers 8.1? Car j’ai encore la mise à jour 8.0.2

      Rémi
      23 octobre 2014 - 17 h 56 min

      Non vous pouvez faire le jailbreak avec iOS 8.0.2

    remi
    23 octobre 2014 - 22 h 15 min

    Autant prendre la derniere version jailbreakable? ! Non? (8.1) elle doit être plus fiable?
    Je suis en 7.1.2 j attend que l outil PanGu soit fiable et complet!

    Et j’me lance!

    pao
    23 octobre 2014 - 22 h 34 min

    D’accord merci, il y’a un liens?

    remi
    23 octobre 2014 - 22 h 52 min

    Pour PanGu ou pr l ios 8.1?

    pao
    24 octobre 2014 - 17 h 56 min

    Pour pangu

    remi
    25 octobre 2014 - 18 h 46 min

    PanGu.io
    Mais cydia n est pas présent nativement… ( a rajouter en ssh)
    Je serai toi j attendrai un version plus stable que la bêta. A la base elle est plus faites pour les dev.
    D ici quelques jours une version grand public devrai voir le jour…

    pao
    26 octobre 2014 - 3 h 25 min

    Effectivement je vais attendre, si c’est dans quelques jours

    remi
    27 octobre 2014 - 23 h 05 min

    Ou quelques semaines!…. En espérant que ça arrive cette semaine ! Bien envie de passer de ios7 jb et de tester ios8 jb!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *