iPhone X : lequel du modem Intel ou Qualcomm est le plus rapide ?

 

Même avec l’iPhone X, Apple a dû diviser la production de la puce modem entre Qualcomm et Intel. Speedmart a effectué un test de vitesse pour déterminer s’il existe des différences de vitesse entre les deux modèles.

Le test s’est déroulé sur 10 jours, en utilisant un iPhone X avec le modem de Qualcomm et un autre doté de la puce Xeon d’Intel pour mesurer la vitesse moyenne de téléchargement et la latence. Bien que cela ne soit pas un critère absolu, étant donné que les conditions sont soumises à plusieurs variantes (position, LTE de bande, le signal cellulaire), ce test nous donne une petite idée des différences entre les deux puces.

Le résultat est que chez AT&T et T-Mobile, la puce Intel est plus rapide de 10% et 15%, mais les ingénieurs expliquent qu’en termes d’efficacité globale et la gestion de latence la puce Qualcomm fonctionne mieux. notamment chez Verizon. Bien qu’il y ait quelques différences, il n’est pas certain que cela ait une quelconque incidence dans le cadre d’une utilisation quotidienne.

 
  • 18920 Posts
  • 7854 Comments
Fondateur & Rédacteur

Commentaire(5)

    zizi32
    15 novembre 2017 - 11 h 45 min

    HS mais ya un bug sur ton site … je ne peux pas accéder aux autres pages

    quand je clique sur 2 ou 3 etc j’ai une erreur

      Rémi
      15 novembre 2017 - 11 h 48 min

      Je ne rencontre pas ce problème de mon côté. Le bug a lieu sur Safari ou ailleurs ? Et quel est le message d’erreur ? Merci

        zizi32
        15 novembre 2017 - 12 h 07 min

        La connexion a échoué

        Firefox ne peut établir de connexion avec le serveur à l’adresse 0.0.0.2.

        Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus tard ;
        Si vous n’arrivez à naviguer sur aucun site, vérifiez la connexion au réseau de votre ordinateur ;
        Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy, assurez-vous que Firefox est autorisé à accéder au Web.

          Rémi
          15 novembre 2017 - 12 h 10 min

          c’est étrange car je viens de tester sur FireFox, et aucun souci depuis mon Mac. Peut-être qu’il y a un bug passager. On va quand même vérifier s’il n’y a pas un petit problème qui traîne. Dans tous les cas, merci de m’avoir prévenu. 😉

        zizi32
        15 novembre 2017 - 12 h 08 min

        Par contre avec Edge, c’est nickel

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *