En fin de matinée, iH8sn0w et Winocm ont publié leur outil P0sixspwn pour le Jailbreak Untethered iOS 6.1.3 – 6.1.4 – 6.1.5 pour les appareils A5/A4. C’est une bonne nouvelle en soi si Pod2G n’avait pas révélé sur son compte Twitter que les deux hackers avaient cramé une faille pour rien.

Pod2G, membre d’Evad3rs, a montré son mécontentement dans un tweet récent et sans détour : “Joli !@winocm et @iH8sn0w ont brûlé un exploit très précieux pour un stupide jailbreak 6.1.5 qui aurait pu servir pour les futures versions d’iOS.”

jailbreak-p0sixspwn-pod2g-en-colere-contre-ih8sn0w-et-winocm-500x159

Bien que ce nouveau Jailbreak soit bien reçu par la communauté, il faut penser au futur iOS 7 et même iOS 8. Donc il est vrai que c’est dommage d’avoir gâché cette faille et d’autant plus si une autre solution était possible.

Nous savons que les hackers ont de plus en plus de mal à sortir un Jailbreak dans des délais assez court. Apple a mis tout en oeuvre pour sécurisé son iOS. De fait, les failles se font plus rares. Mais n’oublions pas n’ont plus que ces mêmes hackers ont des capacités énormes et nous leur faisons confiance pour le prochain Jailbreak iOS 8. Il y aura toujours des failles, le tout c’est de les trouver !

Vous pouvez aussi nous suivre depuis notre application, sur Twitter : @iPhonote – Facebook :BlogiPhonote

6 Commentaires

  1. Bjr!
    Personne pour me répondre!? Ma question est aussi bête !? Désolé je suis un novice du jailbreak et j’aime bien les maj d’Apple!alors répondez moi svp!

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom