Suite à la sortie de iOS 7, Apple vient de mettre fin à la signature des firmwares iOS 6.1.3 et iOS 6.1.4. Cela signifie que vous n’êtes plus en mesure de downgrader vos appareils sur ces anciennes versions.

La seule chose que vous pouvez espérer, c’est que les hackeurs arrivent à sortir un jailbreak d’iOS 7 le plus rapidement possible. En attendant, vous pouvez utiliser la dernière version de TinyUmbrella pour sauvegarder les SHSH de vos iPhone/iPad/iPod touch sous iOS 7. TinyUmbrella pourra par la suite être utile dans le cadre d’un downgrade futur, s’il sort un jour…

apple-ne-signe-plus-iOS-6.1.3-500x170apple-ne-signe-plus-ioS-6.1.3-iOS-6.1.4-500x169

Certains peuvent encore tenter le downgrade vers iOS 6 puisque Apple n’a peut être pas encore mis à jour tous ses serveurs. Vous saurez vite si cela est possible ou non, iTunes vous le dira immédiatement via un message d’erreur.

Vous pouvez aussi nous suivre depuis notre application, sur Twitter : @iPhonote – Facebook :BlogiPhonote

6 Commentaires

  1. Question peut être bête mais bon 🙂 es que je peux passe sous l iso 7beta 6 est revenir ensuite sous l iso 6.1.3 sachant que j ai télécharger l iso 6.1.3 🙂

    • Non ce n’est pas possible dans la mesure où Apple ne signe plus les anciens firmwares. mais on le dit dans le post, certains de leurs serveurs peuvent ne pas avoir encore été mis à jour donc il faut tenter le downgrade. Au pire tu ne risques rien à part avoir un message d’erreur d’iTunes.

  2. raffff je sais pas quoi faire !!!
    si je reste en iso 6.1.3 pour le jailbreak ou si je passe en iso 7
    le souci c’est que je veux jailbreacker mon iphone mais es que c’est sur qu’il y aura un jailbreak pour l’iso 7

    pfffff quel dilemme !

  3. Bonjour, quand j’essaye de revenir à l’ancienne version de ios 6.1.3, iTunes me met “le fichier programme interne est incompatible” est-ce toujours possible de pouvoir changer? pouvez-vous m’aider, j’ai un iPhone 4. Merci

  4. Bonjour, quand j’essaye de revenir à l’ancienne version de ios 6.1.3, iTunes me met « le fichier programme interne est incompatible » est-ce toujours possible de pouvoir changer? pouvez-vous m’aider, j’ai un iPhone 4. Merci

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom