[Màj] Un bug App Store sous iOS 6.1 : Un retour en arrière !

 

Comme vous le savez, hier Apple a libéré l’iOS 6.1 au public, c’était donc l’occasion de faire une mise à jour aussi pour nos lecteurs. L’un d’eux nous a contacté puisqu’à la suite de l’installation d’iOS 6.1, l’App Store est revenu sous sa forme d’iOS 5.

[Màj] : Didine nous a confirmé que suite à une restauration complète de son iPhone 5, tout est rentré dans l’ordre. Mais ce bond en arrière est tout de même bizarre !?

Ce fait est assez étrange, une mise à jour n’a généralement pas pour effet de faire un retour en arrière. Et pourtant, c’est que le cas de Didine et son iPhone 5. Bien évidemment, nous avons comparé ses captures d’écrans avec les nôtres ci-dessous :

bug-appstore-iOS6.1

Pour ma part, j’ai également installé l’iOS 6.1 sorti hier et je ne rencontre pas ce bug comme vous pouvez le voir sur les deux images du bas. Nous avons demandé à Didine si le problème à persisté à la suite d’une restauration de son iPhone 5. Nous attendons son retour d’expérience. (Merci à Didine pour la notification)

Et vous, avez-vous rencontré ce bug App Store ?

Suivez-nous sur : Twitter : @iPhonote – Facebook : BlogiPhonote

Suivez-moi sur : Twitter : @iPhoStaff

Et maintenant depuis notre application :

app-iphonote-

 
  • 19121 Posts
  • 7883 Comments

Fondateur & Rédacteur

Commentaire(19)

    ManoBOfficiel
    29 janvier 2013 - 10 h 08 min

    Je ne rencontre aucun problème en ce moment pour l’iOS 6.1 si ce n’est que pour YouTube l’image est flou je n’y comprends rien sa ne m’est jamais arriver avant 🙁

      iPhonote
      29 janvier 2013 - 11 h 09 min

      De mon côté, je viens de tester plusieurs vidéos, et je n’ai pas de souci particulier. Certaines vidéos sont en mauvaises qualités et d’autres en HD mais aucun problème pour moi. Tu as testé avec des vidéos HD ?

    IphoneConnect
    29 janvier 2013 - 10 h 42 min

    Pour ma part, aucun souci avec le 6.1 pour l’instant tout fonctionne parfaitement et vivement dimanche

    Didine
    29 janvier 2013 - 10 h 47 min

    Salut a tous c’est didine merci pour l’article. Donc suite à mon bug App Store tout est revenu à la normal après un restaure et une configuration comme nouvel iPhone.

      iPhonote
      29 janvier 2013 - 11 h 04 min

      Salut Didine, Merci à toi pour ton retour. Au moins tout est ok. En revanche, le problème reste intacte puisque cela n’aurait pas dû arriver. Maintenant nous savons qu’une restauration complète résout le souci. 😉

    Grimmjow
    30 janvier 2013 - 13 h 14 min

    c’est mon cas sur mon 4s :/ c’est gênant 🙁

      iPhonote
      30 janvier 2013 - 16 h 03 min

      Il te suffit juste de réinstaller de zéro ton iPhone. Fais une sauvegarde avant tout de même. 😉

    JaouadHinno
    30 janvier 2013 - 15 h 59 min

    Moi gros souci ! Quand je coupe la 3G mon tel ne capte plus le réseaux !!! Gros Gros beug !!!! de la 6.1

      iPhonote
      30 janvier 2013 - 16 h 03 min

      Oui en effet ! Tu as tenté de réinitialiser tous les réglages ou une restauration complète ?

    lucred64
    30 janvier 2013 - 22 h 45 min

    Bonjour,
    Suite à la sortie de la 6.1, la version que me proposait mon iphone était la 6.1 bêta 4 !!!! Je suis passé par Itunes pour avoir la version normale. J’ai fait la mise à jour et tout est maintenant ok sauf que en position silence, mon tel sonne quand je reçois un SMS… Quelqu’un a t’il la meme chose?

      iPhonote
      31 janvier 2013 - 10 h 10 min

      Perso, je n’ai eu aucun souci au passage sir iOS 6.1. Tu peux tenter une nouvelle restauration. 😉

    Nailio
    31 janvier 2013 - 0 h 50 min

    Pour ma part IOS6.1 a créé un bug dans l’apple store, depuis hier plus possible de faire les mise a jour dans l’apple store. Me signale bien qu’il y a des mises a jour mais impossible de voir quelle application.

      iPhonote
      31 janvier 2013 - 10 h 11 min

      Et que se passe t-i si tu reboot ton iPhone ?

    lucred64
    31 janvier 2013 - 14 h 38 min

    Je suis un boulet… l’Iphone était posé sur mon Ipad et c’est lui qui sonnait en recevant un e-message … Tout va bien :)))

      iPhonote
      31 janvier 2013 - 14 h 43 min

      Bon au moins il n’y a pas de souci, c’est la principal. 😉

    David Grenier
    1 février 2013 - 4 h 57 min

    Pour ma pars depuis la mise à jour de l’ios 6.1 il m’est arrivé une seule chose vraiment bizarre. Je tentais de parler à Siri et lorsque que le micro Siri est apparu l’iphone s’est tout simplement éteint! plus moyen de l’ouvrir en appuyant sur le bouton d’allumage. J’ai tenté par une bonne dizaine de fois de maintenir enfoncé le bouton Home et power jusqu’à l’apparition du logo apple et à chaque fois, l’iphone s’éteignait. Au bout d’une bonne dizaine de fois l’iphone s’est ouvert normalement et je n’ai pas eu de problème depuis

    Camille
    2 février 2013 - 17 h 02 min

    Pour moi cette nouvelle mise a jour sur mon iphone 5, c’est la cata! Les vidéos ne fonctionnent plus. Il y’a le rond de chargement qui tourne a “l’infini”. Pourtant je suis connectée en wifi et juste a côté de ma box. Ce bug concernent toutes les vidéos sur application ou sur navigateur. Sauf une que j’ai pu lire mais elle était anormalement floue.

      iPhonote
      2 février 2013 - 17 h 13 min

      As-tu tenté une restauration complète ? Cela corrige de nombreux bugs. 😉

    Norman
    6 février 2013 - 10 h 47 min

    Bonjour.j’ai eu le meme bug que Didine mais l’appstore est revenu de lui meme a la normale,bizzare.par contre j’ai un probleme de mise a jour des applications de l’appstore!j’ai un 4S en 6.1 jailbreaké.ca fai deux fois que je le restaure et toujours meme probleme.j’ai une pastille sur l’appstore qui mindique le nombre de mise a jour dispo mais l’ecran mise a jour de l’appstore reste desesperement vide!pourtant j’ai bien des mises a jour a faire!quelqu’un a une solution ???

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *