Nous enregistrons votre UDID pour tester l’iOS 6.1 bêta 1/2/3/4/5 à 100%

 

Si vous souhaitez faire partie de ceux qui utilisent en avant première l’iOS 6.1 bêta,nous proposons d’enregistrer votre UDID sur notre compte développeur. Nous parlons d’activer votre iPhone/iPad/iPod, afin de profiter pleinement de l’iOS 6 avec le réseau GSM. Sans compte développeur, il n’est pas possible de passer des appels ou d’envoyer des SMS (iPhone).

En enregistrant votre UDID, vous pouvez installer la bêta de votre choix : iOS 6 bêta 1 – 2 – 3 – 4 ou 5.

[button color=”eg. black, red, blue, orange, green, light” link=”http://atfdl.com” target=””]Télécharger l’iOS 6.1 bêta 1/2/3/4 pour tous les appareils[/button]

Voici la liste des appareils compatibles :

iOS 6.1 beta 1/2/3/4/5 :
  • iPad (4th generation Model A1458)
  • iPad mini (Model A1432)
  • iPad Wi-Fi (3rd generation)
  • iPad Wi-Fi + Cellular (model for ATT)
  • iPad Wi-Fi + Cellular (model for Verizon)
  • iPad 2 Wi-Fi (Rev A)
  • iPad 2 Wi-Fi
  • iPad 2 Wi-Fi + 3G (GSM)
  • iPad 2 Wi-Fi + 3G (CDMA)
  • iPhone 5 (Model A1428)
  • iPhone 5 (Model A1429)
  • iPhone 4S
  • iPhone 4 (GSM)
  • iPhone 4 (CDMA)
  • iPhone 3GS
  • iPod touch (5th generation)
  • iPod touch (4th generation)

Des places sont à nouveau disponibles !

Cliquez sur le bouton “Faire un don”, et saisissez votre UDID dans la partie texte puis validez votre don fixé à 5€.

Comment récupérer votre UDID :

Connectez votre iPhone/iPad/iPod sur iTunes 10.6.3, allez sur infos de votre iDevice :

UDID = une suite de chiffres et de lettres

Recopiez-le dans l’encart réservé ” UDID de votre iDevice ” dans le bouton paypal.

Installez l’iOS 6.1 bêta 1/2/3/4/5

Dans un premier temps, faites une sauvegarde de votre iDevice depuis iTunes qui est déjà installé sur votre PC/Mac.

Ensuite, téléchargez l’iOS 6.1 bêta 1/2/3/4/5 et iTunes :

  • Installer la dernière version d’iTunes
  • Branchez votre iDevice, il fera une nouvelle sauvegarde.
  • Dans iTunes, allez sur votre iDevice et cliquez sur Restore tout en maintenant la touche CTRL (Windows) ou ALT (Mac) et sélectionnez l’iOS 6.1 bêta 1/2/3/4/5 que vous aurez téléchargé au préalable.

Pour ne pas rencontrer l’erreur 3002 pendant l’installation, il est conseillé de configurer votre iDevice comme nouvel iPhone par exemple. Ne faites pas une restauration à partir de votre sauvegarde.

Pour contourner l’erreur 3194, mettez votre iDevice en mode DFU au préalable.

Laissez iTunes faire son travail d’installation. L’activation de votre UDID est déjà prise en compte, vous n’avez pas de manipulation à faire.

Et normalement, tout est ok. 😉

 
  • 19090 Posts
  • 7877 Comments

Fondateur & Rédacteur

Commentaire(28)

    nipodjb
    2 novembre 2012 - 11 h 44 min

    apres avoir enregistrer son UDID chez vous on l’a telecharge comment l’ios 6.1 beta 1 ??

      iPhonote
      2 novembre 2012 - 12 h 04 min

      Sur le bouton en début de l’article. 😉

    Mikael69270
    2 novembre 2012 - 22 h 42 min

    Moi ca me dit que le fichier de programme interne est incompatible, pourtant j’ai bien pris pour l’iphone 5 GSM, c’est normal?

      iPhonote
      3 novembre 2012 - 8 h 31 min

      Il faut regarder quel modèle tu as derrière ?

    loick
    3 novembre 2012 - 12 h 54 min

    Bonjour ,
    Moi j’ai un iphone 5 A1429 et le fichier est incompatible , pourquoi?

      iPhonote
      3 novembre 2012 - 16 h 21 min

      Il faut prendre le bon fichier car il y en a deux pour l’iPhone 5. 😉

    Skelle
    3 novembre 2012 - 19 h 06 min

    Mais quand on a rentrer notre UDID et valider notre achat pour le telecharger c’est quoi la procedure?

      iPhonote
      3 novembre 2012 - 20 h 26 min

      Vous recevez un mail de confirmation d’activation de votre UDID. 😉

    Fryze
    3 novembre 2012 - 19 h 20 min

    Ca prend combien de temps de votre côté pour validé l’UDID ?

    nico44z
    5 novembre 2012 - 18 h 20 min

    j’ai le meme problème que Mikael69270 .
    le fichier n’est pas le bon .
    je continue de le chercher ailleurs…

      iPhonote
      5 novembre 2012 - 18 h 53 min

      Dans quel sans le fichier n’est pas bon ? Y a t-il une erreur iTunes ?

    nico44z
    5 novembre 2012 - 21 h 05 min

    j’ai trouvé le problème: l’iphone 5 A1429 = firmware cdma et non gsm .

    ça fonctionne maintenant, merci 🙂

    chris
    12 novembre 2012 - 20 h 32 min

    bonjour

    jai enregistrer mon udid a 19h59 & pas de nouvelles est ce normal?

      iPhonote
      12 novembre 2012 - 20 h 51 min

      bonjour chris, nous venons de recevoir votre paiement et nous venons de vous le confirmer par mail. Bonne installation. 😉

        chris
        12 novembre 2012 - 20 h 55 min

        Je vous remercie 🙂

          iPhonote
          12 novembre 2012 - 21 h 19 min

          Merci à vous pour votre confiance. Et bonne installation ! Vous pouvez faire directement la mise à jour en iOS 6 bêta 2 tout juste arrivée ce soir, si vous le souhaitez.

    fevre53
    8 décembre 2012 - 19 h 38 min

    moi il me sa “le fichier de programme interne est incompatible” et pourtant c’est le bon fichier sur iphone 5 et j’ai toujour le meme message meme avec l’autre version !

      iPhonote
      8 décembre 2012 - 20 h 21 min

      Avez-vous enregistrez votre UDID sur un compte développeur ?

    Morifing
    23 décembre 2012 - 10 h 35 min

    bonjour,

    je suis bloqué à l’activation du 6.1 beta 4
    je peux me faire enregistrer et rependre la restauration?

      iPhonote
      23 décembre 2012 - 11 h 04 min

      Bonjour,
      Oui nous activerons votre UDID tout de suite après votre enregistrement.

    xfalove
    27 janvier 2013 - 20 h 25 min

    mais normalement on peus pas faire la mise a jour directement sur son iphone avec mise a jour logicielle

      iPhonote
      27 janvier 2013 - 21 h 00 min

      Non pas tant que l’iOS 6.1 n’est pas officiel. Il faut passer par iTunes et avoir son UDID d’enregistrer sur un compte dev.

    Fred
    28 janvier 2013 - 8 h 09 min

    Bonjour
    j’ai installé la beta 6.1 et j’ai payé via paypal. Par contre je ne sais pas si j’ai utilisé le bon lien depuis votre site (j’ai utilisé le lien beta 6 au lieu de beta 6.1?)
    Merci

      iPhonote
      28 janvier 2013 - 8 h 12 min

      Si je vous confirme qu’il est bien activé. Vous pouvez installer l’iOS 6.1 sans souci. 😉

    Fred
    28 janvier 2013 - 8 h 56 min

    Impossible d’activer l’iphone avec ios 6.1. En wifi j’ai réessayé une vingtaine de fois, impossible.

      iPhonote
      28 janvier 2013 - 9 h 29 min

      Il faut le faire via iTunes pas en WiFi. Veuillez également mettre en mode DFU pour l’installation de l’iOS 6.1 bêta 5. Nous avons répondu à votre mail dans le même temps. 😉

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *