Astuce : réparer le problème du Wifi sous iOS 6

 

Depuis la sortie de l’iOS 6 Gold Master, vous avez été nombreux à signaler que le Wifi ne fonctionnait pas sous iOS6 sur sur différents iDevices : iPhone 3GS/4/4S, iPod Touch 4, iPad 2/3.
Sachez que votre cas n’est pas isolé et une solution est déjà disponible.

20120920-231105.jpg L’origine de ce bug ne provient pas de l’iOS 6 mais de la page Apple de test de la connection.
En effet, chaque fois qu’un iDevice se connecte à un réseau wifi, il exécute l’URL http://www.apple.com/library/test/success.html afin de confirmer que l’iDevice est correctement connecté au Wifi. Hier soir, après le lancement d’une rumeur concernant un bug du Wifi sous iOS6, Apple a immédiatement fermé l’URL ci-dessus pour certaines vérifications. Cette URL a pu refonctionner que plus tard dans la soirée d’hier.

 

Toutefois, pour les utilisateurs qui viennent tout juste de faire la mise à jour vers l’iOS6 et qui rencontrent ce problème, la solution est simple :
Il suffit d’activer le Wifi, d’entrer vers les paramètres du réseau Wifi (flèche bleue) et de clicker sur Auto dans la dernière section “Proxy HTTP”.

[Màj] : Allez dans Réglages>; Réinitialiser Général>; “Réinitialiser les réglages réseau”. Normalement cela résout votre souci. 😉

Suivez-nous sur :

– Twitter : @iPhonote

– Facebook : BlogiPhonote

 

Commentaire(99)

    jolyann
    28 décembre 2012 - 1 h 46 min

    moi jai un ipod touch 4, mais jai fait sque vous aviez marquer en haut de la page, mais sa marche tjrs pas, je ne comprend pas, y pogne le reseau ailleurs que chez moi, mais pas chez moi, pourtant mon cell y pogne tres bien mon reseau.. s.v.p aider moi, sa fait presque 1 an que jessaye de comprendre

    neros59
    28 décembre 2012 - 12 h 56 min

    Bonjours a tous je vous explique mon soucis .j’ai fait la mise a jours de mon iPhone 4 a la 6.0.1 et j’ai eu un bug wifi exemple a je capte le wifi a 2 mètres mes c’était comme si j’été a 10 mètre es qu’il y a une solution a mon problème MERCI de me répondre au plus vite Bonne journée

    Frederic 974
    15 janvier 2013 - 5 h 10 min

    Bonjour
    C’est la deuxième fois que le WIFI est bloqué sur mon Iphone
    La première fois la reinitialisation des paramettres reseaux a fonctioné
    Mais là cela ne marche pas !!!
    Plus de wifi que faire ?*
    Merci de votre réponse
    Frédéric
    La Réunion

      iPhonote
      15 janvier 2013 - 11 h 15 min

      Bonjour Frédéric, si tu as le wifi grisé que la restauration n’y fait rien, c’est qu’il s’agit d’un problème matériel. Seul le SAV d’Apple peut t’aider.

        jf
        9 avril 2013 - 8 h 39 min

        es ce que le sav et payant par ce que nous a la reunion le founisseur de iphone c orange ou sfr pour vendre ils sont trop fort mais pour le reste il vous raconte des choses a inscrire dans les betisiers il faut cherché avant d’avoir des personnes competant.

          iPhonote
          9 avril 2013 - 8 h 55 min

          Tout dépend si ton iPhone est encore sous garantie ou non, et selon le problème qu’il peut avoir. Par exemple si tu as un écran cassé, ne compte pas sur Apple pour te le réparer gratuitement. En revanche, si c’est un problème de fabrication ou d’iOS, le SAV d’Apple le prendra en charge gratuitement s’il est sous garantie…

    Gigi
    16 février 2013 - 5 h 29 min

    C dla scrap sa… ya rien qui marche de sa….. jsuis coller avec un caliss iphone qui détecte pas le wifi a moin qui soie COLLÉ dessu…. jcapotte.. sa fait 4h que je l’ai acheter

    hend
    15 mars 2013 - 9 h 11 min

    mon iphoone 4s ne capte pas toujours la wifi une fois ca capte (pendant 5min max] et une fois ca capte plus j’ai fais comme ecrit en haut mais ca ne s=fonctionne tjrs pas svp est ce que il y a une solution ou pas?

      iPhonote
      15 mars 2013 - 10 h 01 min

      Essayez en faisant une restauration. Si c’est déjà fait, peut-être avez-vous un problème matériel. Cela nécessitera une réparation par remplacement de l’antenne WiFi.

    Éric
    26 mars 2013 - 16 h 03 min

    Suite à la mise à jour de mon 4Gs avec l’IOs 6.1.3, l’option wi-fi ne fonctionne plus (grisé).
    Faut il que je contacte les sav Apple?
    Merci

      iPhonote
      26 mars 2013 - 16 h 10 min

      Oui c’est conseillé, vous aurez une aide en ligne et peut-être un échange de votre appareil. 😉

    LilyW.
    2 avril 2013 - 18 h 24 min

    Super tout ça, mais si la fonction wifi est complètement grisée et que réinitialiser les réglages/effacer le contenu n’y change rien, on fait quoi?

    J’ai un nouveau iPhone 4s depuis seulement DEUX semaines, car avec l’ancien le wifi ne fonctionnait plus, puis le wifi est grisé depuis la semaine dernière… Malgré mes suplications, mes mots-doux et mes réinitialisations, aucune solution en vue!

      iPhonote
      2 avril 2013 - 18 h 26 min

      Dans ce cas tu es dans l’obligation de prendre contacte avec le SAV d’Apple pour qu’il te le remplace. Il te proposera avant cela de faire quelques manipulations pour confirmer le problème.

        Prettyali
        13 mai 2013 - 19 h 24 min

        Bonjour, j’ai le même problème, j’ai un iPhone 4 s 32 G, et hier matin j’etait sur internet puis plus rien ! J’ai regardée wifi grisé j’ai fait toutes les manipulations mais rien ne change.
        Si je branche mon iPhone a iTune et que je fais ce que vous me dites, est ce que je vais perdre toutes mes photos mémo contact apli.. C’est ça que jai peur sa m’embete !!!!!

    Lauuw
    26 mai 2013 - 15 h 43 min

    Bonjour j’ai fait tous ce quz vous m’avez dit d’appliquer mais sa ne marche tj pas. Sachant que mon iphone 4 est deslocker et jailbreaker et depuis quil est desimloker je ne detecte pas la wifi ! AIDER MOIIIII

    FriZzZz
    3 juin 2013 - 13 h 28 min

    Bonjour!

    J’ai exactement le même problème avec mon iPhone 4S depuis un ptit moment déjà…( hum 1mois en gros)
    par contre avec ma mémoire de poisson rouge je ne me souviens pas si c’est arrivé après la dernière MaJ…

    Mais je suis allée vérifier sur le net pour trouver une soluce…
    j’ai rebooté le tel, réinitialiser les réseaux etc… ça a remarché 1journée… puis rebelotte… j’ai recommencé les manip et la ben plus rien même plus le bluetooth :/
    alors j’ai restauré l’iphone… et remis ma sauvegarde… moment de petite angoisse, croise les doigts et… rien! toujours pareil!!!
    Ni wifi (grisé et plus d’adresse wifi qui s’affiche dans les réglages>général>information) ni Bluetooth (cadran qui tourne en continu)

    mon téléphone à 1an et 6mois…

    j’ai peur que si je tel le sav d’orange (je paye 9€/mois l’option sécurité) ils me disent que c’est pas pris en charge même avec l’option car ça ne rentre pas dans les garanties!!!

    Que faire?
    attendre une nouvelle MaJ qui peut-être et seulement peut-être remettra tout comme il faut?
    Un conseil svp…

    Merci

      iPhonote
      3 juin 2013 - 13 h 41 min

      Salut FriZzZz,

      Je te confirme que Orange ne prendra pas en charge ton problème, ils vont de renvoyer vers le SAV d’Apple. Ce dernier aussi ne prendra pas la réparation à sa charge sauf si tu as une extension de garantie Apple Care. Ton problème n’est évidemment pas isolé, nombreux utilisateurs en subissent les conséquences avec pertes de WiFi et Bluetooth. Les boutons grisés ne sont pas une bonne chose. Il est quasiment certain que ce soit un problème matériel et non logiciel. Pour en être sûr, essaie de faire une nouvelle restauration sans mettre ta sauvegarde. Configure-le en tant que nouvel iPhone. Si rien ne change, c’est que ton iPhone a un souci matériel. La solution est de voir avec le SAV d’Apple, s’il te propose quelque chose d’intéressant.

        FriZzZz
        3 juin 2013 - 13 h 51 min

        Arf…

        c’est malheureusement ce que je voulais éviter de lire :'(

        merci quand même pour la rapidité de la réponse!

    FriZzZz
    3 juin 2013 - 17 h 42 min

    15minutes au congélateur… et… tout refonctionne… mais pour combien de temps? :/

      iPhonote
      3 juin 2013 - 22 h 13 min

      Étrange solution. Tu nous diras si cela fonctionne longtemps ou non 😉

        FriZzZz
        4 juin 2013 - 0 h 02 min

        ca aura tenu 6h30… et g perdu la connexion wifi… pas en grisé mais il trouvait plus de connexion! par contre le bluetooth tjs ok…
        J’ai fait un reboot avec les 2 boutons… et ca remarche…
        C’est vraiment étrange…
        Je vous dirai demain ce qu’il en est!

    FriZzZz
    4 juin 2013 - 10 h 22 min

    Bon ben ça aura duré 6h30 grace au congelo… + 1h apres un ptit reboot avec les 2boutons…
    Maintenant le wifi est redevenu grisé et le Bluetooth est trèèèèèès aléatoire 🙁

      iPhonote
      5 juin 2013 - 7 h 40 min

      Merci pour tes retours. 😉 Bon au final, c’est une solution bizarre, aléatoire, mais ça peut dépanner ! Le mieux est tout de même de le faire réparer. 😉

    Shanice
    9 août 2013 - 6 h 26 min

    Bonjour, j’ai un problème avec mon iPhone 4. Je me connecte avec ma wifi, au début tout allais bien sa fonctionnais 24h/24h. Là c’est assez spécial car, mes applk comme instagram,Facebook Twitter ne fonctionne pas durant la journée et mon Safari fonctionne ainsi que Skype et le Messanger de Facebook , une fois qu’il est 01h00 du matin toute les applks refonctionne correctement. Que faire pour que tous marche pendant toute la journée ?

    Chapat
    9 septembre 2013 - 1 h 27 min

    Bonjour j’ai un problème avec mon iphone 5 sous ios 6.14.

    je l’ai achetté neuf déjà sous 6.14 à l’achat.

    ——————
    | Les soucis : |
    ——————
    – le wifi ne fonctionne qu’en -b- alors que mon routeur est en -b-/-g-/-n-

    – mon pc connecté en -g- et l’autre connecté en -n- ont des ping anormal à cause de l’iphone connecté sur le wifi

    j’aurais aimé savoir si quelqu’un avais une solution à mon problème ?
    Merci d’avance !

    ———————————————————-
    ps: contacter moi par mail : cakirs@live.be

    Haha
    17 septembre 2013 - 20 h 46 min

    Bah moi ça marche 30 secondes même pas et ça repart..
    En gros je n’arrive vraiment pas a l’utiliser c’est affreux ! À l’aide.
    Restaurer ou réinitialiser, rien ne marche

    TTFr
    14 octobre 2013 - 14 h 09 min

    lol !! l’amateur !!!
    je cite :
    Toutefois, pour les utilisateurs qui viennent tout juste de faire la mise à jour vers l’iOS6 et qui rencontrent ce problème, la solution est simple :
    Il suffit d’activer le Wifi, d’entrer vers les paramètres du réseau Wifi (flèche bleue) et de clicker sur Auto dans la dernière section « Proxy HTTP ».
    MR le rédacteur, cette option ; “(flèche bleue) et de clicker sur Auto dans la dernière section « Proxy HTTP ».” n’apparait qu’aux moment ou une box apparait sur le réseau wifi , le problème c’est qu’il ne la capte pas !!! donc ce qui est dis est complètement débile puisque inaccessible sans réseau wifi

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *