Astuce : réparer le problème du Wifi sous iOS 6

 

Depuis la sortie de l’iOS 6 Gold Master, vous avez été nombreux à signaler que le Wifi ne fonctionnait pas sous iOS6 sur sur différents iDevices : iPhone 3GS/4/4S, iPod Touch 4, iPad 2/3.
Sachez que votre cas n’est pas isolé et une solution est déjà disponible.

20120920-231105.jpg L’origine de ce bug ne provient pas de l’iOS 6 mais de la page Apple de test de la connection.
En effet, chaque fois qu’un iDevice se connecte à un réseau wifi, il exécute l’URL http://www.apple.com/library/test/success.html afin de confirmer que l’iDevice est correctement connecté au Wifi. Hier soir, après le lancement d’une rumeur concernant un bug du Wifi sous iOS6, Apple a immédiatement fermé l’URL ci-dessus pour certaines vérifications. Cette URL a pu refonctionner que plus tard dans la soirée d’hier.

Toutefois, pour les utilisateurs qui viennent tout juste de faire la mise à jour vers l’iOS6 et qui rencontrent ce problème, la solution est simple :
Il suffit d’activer le Wifi, d’entrer vers les paramètres du réseau Wifi (flèche bleue) et de clicker sur Auto dans la dernière section “Proxy HTTP”.

[Màj] : Allez dans Réglages>; Réinitialiser Général>; “Réinitialiser les réglages réseau”. Normalement cela résout votre souci. 😉

Suivez-nous sur :

– Twitter : @iPhonote

– Facebook : BlogiPhonote

 

Commentaire(99)

    Matt Graff
    21 septembre 2012 - 9 09 27 09279

    Il y a un autre problème que celui décrit ici avec le wifi. En effet, je ne peux tout simplement pas activer la connexion. Le “bouton” reste grisé.

    Et il semble que je ne sois pas le seul comme j’ai pu le constater sur certains forums.

      iPhonote
      21 septembre 2012 - 9 09 43 09439

      Ton problème du bouton grisé est survenu quand ? A l’installation de l’iOS 6 ou tu l’avait déjà avant ?

        Matt Graff
        21 septembre 2012 - 11 11 52 09529

        Juste après l’installation de l’iOS 6

          iPhonote
          21 septembre 2012 - 12 12 13 09139

          As-tu tenté une nouvelle restauration ?

          iPhonote
          21 septembre 2012 - 12 12 17 09179

          Essaie l’astuce que je viens d’ajouter dans le bas de l’article. 😉

            Matt Graff
            25 septembre 2012 - 11 11 32 09329

            Non, ça ne fonctionne pas…

    Totalementzen
    21 septembre 2012 - 11 11 31 09319

    Chez moi, ça ne fonctionne toujours pas…. Il me dit qu’il n’est pas connecté à internet…

    Caroline
    21 septembre 2012 - 11 11 50 09509

    Je suis dans le même cas que Matt Graff… Y’a-t-il une solution ?

    nath
    21 septembre 2012 - 14 02 11 09119

    Bonjour, moi j’ai bien ce problème la depuis ce matin, j’ai bien mis sur “auto” dans la section “Proxy HTTP” mais il refuse quand même de se joindre au réseau. Que dois faire?

      iPhonote
      21 septembre 2012 - 17 05 59 09599

      J’ai ajouté l’astuce dans la bas de l’article. As tu testé ?

    Atoun
    21 septembre 2012 - 15 03 03 09039

    Merci pour ton explication.

    J’ai réinitialisé réglages/réseau puis j’ai dû remettre mon mot de passe pour mon wifi personnel.Tout est rentré dans l’ordre.

      iPhonote
      21 septembre 2012 - 19 07 51 09519

      Je suis content de savoir que cette astuce fonctionne chez vous. 😉 Au moins le Wifi est revenu. 😉

    RAFAel
    21 septembre 2012 - 20 08 47 09479

    j’arrive pas a me connecter sur wifi, j’ai deja fait de tout , mais j’y arrive pas s’il vous plait AIDEZ MOI

      iPhonote
      21 septembre 2012 - 21 09 58 09589

      Si tu n’arrives pas avec l’astuce, fais une restauration. 😉

    FC
    22 septembre 2012 - 11 11 04 09049

    Même après 2 restaurations, cela ne fonctionne pas !
    J’ai essayé d’activer, désactiver le 3G, le mode avion, éteindre, rallumer, pareil pour la live box, rien ne change le bouton wifi est grisé…
    D’autres idées ?

      iPhonote
      22 septembre 2012 - 11 11 20 09209

      Avais-tu le bouton grisé avant la mise à jour iOS 6 ?

    frid
    22 septembre 2012 - 11 11 46 09469

    J’ai le même problème, la fonction Wifi est grisée et donc impossible de l’activer…
    J’ai réinitialisé tous les réglages et réseau, fait une restauration et rien à faire…
    des idées ?????

      iPhonote
      22 septembre 2012 - 12 12 17 09179

      Est-ce que votre bouton était grisé avant la mise à jour iOS 6 ?

        frid
        22 septembre 2012 - 12 12 37 09379

        Non tout marchait bien avec la mise a jour de ios6…je pouvais activer le wifi sans problème…

    FC
    22 septembre 2012 - 13 01 41 09419

    Non je n’avais pas le bouton grisé avant…Tout fonctionnait très bien avant !

      iPhonote
      22 septembre 2012 - 13 01 51 09519

      Alors là, c’est assez bizarre ! Avez-vous réinitialisé tous les réglages comme dit dans l’article ?

    FC
    22 septembre 2012 - 14 02 45 09459

    Oui également mais ça ne fonctionne pas non plus !

    FC
    22 septembre 2012 - 17 05 34 09349

    J’ai trouvé la solution, il faut aller dans l’apple store le plus proche de chez vous et après vérification, ils vous changeront le téléphone, c’est un problème logiciel, ils ne peuvent rien faire !
    Je suis donc reparti avec un 4S neuf !

    JC
    22 septembre 2012 - 17 05 43 09439

    Sur Ipad 2 et Ipod touch 4 cela ne fonctionne pas…. au secours…

    J ‘ai réinitialisé tous les réglages comme dit dans l’article… rien à faire cela ne fonctionne pas ?????

    Xian
    22 septembre 2012 - 18 06 35 09359

    Réinitialiser les réglages réseau à résolu le problème que j’avais avec le wifi freebox. Wifi du bureau fonctionnait très bien.
    (iPhone 4 / iOS 6)
    Merci!!!

    Caroline
    22 septembre 2012 - 18 06 58 09589

    J’ai essayé de réinitialiser les réglages réseau, mais le problème n’est toujours pas résolu, le bouton reste grisé… Au secours !!!

    Arnaud
    22 septembre 2012 - 19 07 30 09309

    Je possède 1 IPad 2 et 1 Iphone 4.
    Mise à jour avec IOS 6.0 faite hier.
    RAS sur Iphone.
    Par contre impossible de connecter réseau en WiFi sur le Pad, malgré les conseils donnés ci dessus.
    Merci si quelqu’un a la solution.

    Frid
    22 septembre 2012 - 22 10 12 09129

    Je suis passé à l’Apple Store et j’ai rdv vendredi prochain au Genius bar pour une consultation de mon wifi, mais le type m’a dit qu’on allait devoir me changer mon iphone car il ne pouvait rien faire…çà rejoint le commentaire de FC. Sauf que lui on lui a changé direct. Dans quel Apple store es tu allé FC ????

    Arnaud
    22 septembre 2012 - 22 10 47 09479

    Problème résolu.
    Eteindre le routeur pendant quelques minutes et l’IPad.
    Rallumer et ca fonctionne.
    J’espère que pour vous aussi.

    FC
    23 septembre 2012 - 16 04 04 09049

    Je suis allée à Dijon, il est ouvert depuis seulement quelques jours et oui ils me l’ont changé direct suite à un RV avec un technicien au genius bar.

    FC
    23 septembre 2012 - 16 04 07 09079

    J’y suis allée vers 15h et je pouvais avoir un RV pour 16h15, il a fait quelques tests car le technicien n’avait pas eu ce problème là, en demandant à ses collègues, je n’étais pas la première et ils lui ont dit de le changer que l’on ne pouvait rien faire…
    Je suis donc reparti avec un 4S neuf !

      iPhonote
      23 septembre 2012 - 16 04 56 09569

      Et bien ç’est une bonne nouvelle ça ! 😉

      Frid
      24 septembre 2012 - 17 05 10 09109

      Les mêmes causes produisent les mêmes effets !
      Echange standard de mon 4S. (par contre aucune possibilité de passer au 5 même pour 100 € de plus…).
      Visiblement le passage à l’IOS6 a fait des dégats, je n’étais pas le seul à faire un échange standard de mon 4S…
      Je vais faire la mise à jour de mon iOS ce soir en espérant que tout soit ok cette fois. Steve Jobs si tu nous regardes…

    Isabelle
    23 septembre 2012 - 16 04 13 09139

    J’ai tout essayé ce qui est recommandé dans l’article et dans les commentaires. Wifi ne fonctionne plus sur mon iPhone 4. Il faudra donc que je me rende à Québec dans une boutique Apple. J’habite au Saguenay, c’est trop plate, avoir su je n’aurais jamais fait cet update.

      kinder771
      23 septembre 2012 - 16 04 23 09239

      J’ai signalé le bug à Apple et je ne suis pas le seul à l’avoir fait. Selon un ami qui bosse dans un Apple Store à Paris, il y a plein de problèmes similaires chaque jour. Pour lui, il y aurait une très prochaine mise à jour pour réparer le problème puisqu’il provient du logiciel même.

    cyrilllz
    23 septembre 2012 - 18 06 29 09299

    Bonjour j’ai jailbreaker mon ipod 4G sous ios 6 et installer cydia via putty mais cydia crash dès que je l’ouvre et le just boot de Redsn0w ni change rien aidez moi svp

      kinder771
      24 septembre 2012 - 23 11 24 09249

      Le jailbreak a dû mal à se faire.

    JC
    24 septembre 2012 - 17 05 56 09569

    J’ai trouvé une solution pour Ipad et Ipod touch. il semblerait qu’il y est un problème au départ avec les routeurs et les connections wifi ipad et ipod. Cela se trouve au niveau des protections des routeurs, il faut laissé son routeur en mode ouvert sans aucun mot de passe… Puis aller avec ipad ou ipod dans Réglages>; Réinitialiser Général>; « Réinitialiser les réglages réseau ».
    Connecté vous au routeur en ouvrant le wifi de votre Ipad ou ipod…. et cela fonctionne comme par miracle ; ) ….

      kinder771
      24 septembre 2012 - 23 11 06 09069

      Certains n’arrivent même pas à activer le Wifi

      Dan
      7 octobre 2012 - 21 09 29 102910

      Un routeur ouvert sans mot de passe??? Te vraiment un 2 de pique toi

    Rick
    25 septembre 2012 - 11 11 18 09189

    Bonjour,
    Mettre le proxy HTTP à Auto n’a pas résolu le problème, ni sur mon iPhone 4S ni sur mon iPad 2 !

    jouve
    26 septembre 2012 - 12 12 43 09439

    après avoir chargé IOS 6 sur mon iPhone 4S certaines apps “bugent” après ouverture il s’agit de Voyage SNCF, Télérama…
    Avez vous une solution.

    merci

    ViviLH
    26 septembre 2012 - 19 07 01 09019

    Bonjour,
    depuis le passage à iOS 6 sur mon ipad 2 je n’arrive plus à me connecter au réseau wifi de ma fac, la fenêtre pop up qui s’ouvre se nomme “failed!” et sur la page il y a écrit “netinary captive portal” au lieu que la page arrive sur le service de connection de la fac. Avez vous une solution ?
    Je précise que chez moi avec ma boxe cela fonctionne, et qu’à la fac j’arrive à me connecter avec mon iPod touch qui n’est pas sous iOS6. Merci d’avance.

    Breizhylian
    3 octobre 2012 - 7 07 56 105610

    Bonjour,
    Personnellement je suis exactement la démarche affichée ci-dessus (j’ai un iPhone 3GS) mais ça ne marche toujours pas … *HELP* ^^

    Juju
    4 octobre 2012 - 13 01 55 105510

    Bonjour,
    Moi aussi, j’ai le même problème avec mon Ipod Touch 4. Si quelqu’un à trouver une solution, je veux bien !
    Merci

      iPhonote
      5 octobre 2012 - 21 09 18 101810

      As-tu testé les astuces ?

        Juju
        5 octobre 2012 - 21 09 41 104110

        Oui, j’ai essayer rien ne fonctionne..

          iPhonote
          6 octobre 2012 - 10 10 20 102010

          Dans ce cas, tu peux te rapprocher du SAV d’Apple et voir si un échange peut être fait.

            Juju
            6 octobre 2012 - 18 06 39 103910

            Je vais essayer merci

    Caroline
    5 octobre 2012 - 21 09 21 102110

    Je suis allée dans un Apple Store et ils m’ont donné un nouvel iPhone, car ils ne pouvaient rien faire pour ce problème de wifi…

      iPhonote
      6 octobre 2012 - 10 10 20 102010

      Oui c’est bien souvent la seule solution. 😉

    CitéDesMétiers
    18 octobre 2012 - 9 09 38 103810

    Bonjour.

    Je viens de rencontrer le même problème ce matin.
    Des étudiants sont venus pour faire un live-tweet d’une conférence qui a lieu dans nos locaux et beaucoup ont voulu utiliser leur iPad/iPhone/iPod passé sous iOs 6.
    Les solutions proposées ci-dessus (proxy en auto, reset des réglages réseau) ne fonctionnent pas, malheureusement.

    Si jamais quelqu’un arrive à trouver une solution (à moins d’attendre une MaJ de la part d’Apple), je suis preneur !!

    Merci

      iPhonote
      18 octobre 2012 - 13 01 52 105210

      Bonjour,
      Si le problème persiste, vous n’aurez pas d’autre choix que de passer par le SAV d’Apple. Plusieurs l’ont fait par obligation, le délais est d’environ 5 jours. 😉

        CitéDesMétiers
        18 octobre 2012 - 15 03 45 104510

        Merci pour votre réponse, mais dans mon cas il ne s’agit pas de mon matériel, vu que mon iPhone en version 5.0.1 fonctionne à merveille.

        Il s’agit de personnes fréquentant notre établissement, qui ont fait toutes les MaJ sur leur device (et sont donc en iOS6 même sur iPhone 4/4S, iPod ancienne génération etc…) et sont donc ainsi dans l’incapacité de profiter de notre réseau WiFi.
        Je me vois mal leur dire à chaque fois “allez voir le SAV Apple” (surtout si l’outil n’est plus sous garanti)… Il doit bien exister une solution pour éviter ce problème ! 🙂

          iPhonote
          18 octobre 2012 - 21 09 12 101210

          En effet, le problème est bien plus général. Mais si aucune solution n’est possible pour le moment, le SAV reste le seul moyen et expliquer que cela est arrivé lors de la mise à jour sous iOS 6. Sinon attendre la prochaine Màj…

    Julie
    24 octobre 2012 - 18 06 32 103210

    Il est certains que si je laisse un commentaire aujourd’hui ce n’est pas pour remplir encore plus la page. Idem pour moi, j’ai fais la mise à jour ioS 6 et de retour a l’école mon Pad ne voulais plus me connecté au réseau, enfin si il se connecte mais selon lui je n’ai “pas de connexion internet”, je viens tout juste de changer d’Ipad car celui que j’avais au bout de 10 jours a présenter deux belle lignes violette ( problème de pixel ), ils vont être ravis de me revoir au SAV!!! Ce que je ne comprend pas, c’est pourquoi certaines personnes n’ont aucun soucis et d’autre oui??! Solution et réponse attendu avec impatience. Sinon moi je suis pour que Steve Jobs ressuscite et refasse d’Apple la grande marque qu’elle a été…

    Charlène
    25 novembre 2012 - 13 01 39 113911

    Voilà j’ai un iPhone3 8GO. Quand je veut me connecté en wifi avec le réseaux de chez moi y trouve plus aucun réseaux alors on ma dit de réinitialiser les réglages réseaux et sa a marché 1 mois , et la voilà que sa remarche plus donc j’ai refait réinitialiser les réglages réseaux 5 fois et sa marche toujours pas ! J’ai éteint le téléphone plusieurs fois toujours rien ! Help me 🙂 🙂

      iPhonote
      25 novembre 2012 - 14 02 38 113811

      Avez-vous essayé de restaurer ?

    rouyer
    3 décembre 2012 - 12 12 35 123512

    Bonjour, j’ai un iphone 4s, depuis la mise a jour du logiciel iOS 6, j’ai un gros problème sur le wifi. En fait je ne sais plus du tout activer le wifi. En gros l’onglet qui fait on/off du wifi est légèrement grisade et je ne sais plus l’activer!!!

    Pourrait on m’aider??

    Merci

    rouyer
    3 décembre 2012 - 12 12 36 123612

    j’ai déjà tout fait. Restaurer, éteindre, mise a zéro complet. etc!!!
    Rien ne marche !!!

      iPhonote
      3 décembre 2012 - 12 12 39 123912

      Bonjour, il semblerait que ton iPhone 4S présente un problème matériel et non logiciel. Je te conseille de te rapprocher du SAV d’Apple qui te proposera un échange ou une réparation. 😉

    AGarceau
    3 décembre 2012 - 19 07 39 123912

    J’ai un ipad 2 et j’ai fait la maj ios6. Depuis, il reconnaît le wifi, s’y connecte que 10 secondes et puis plus rien! Il reste connecté mais comme s’il ne recevait pas l’information d’internet…Pourtant mon iphone4s et mon macbook fonctionnent avec le wifi. J’ai restauré les réseaux, restauré au complet le ipad, toujours rien! Il a toujours bien marché – ça fait 2 ans que je l’ai.

      iPhonote
      3 décembre 2012 - 20 08 15 121512

      En effet, c’est étrange. Avez-vous tenter d’entrer l’adresse Mac directement dans les paramètres de votre box ?

    AGarceau
    3 décembre 2012 - 21 09 51 125112

    Je vais essayer. Quelle est l’adresse? Dans AUTO/URL c’est bien ça?

      iPhonote
      4 décembre 2012 - 18 06 54 125412

      Cela dépend de votre box. Regardez dans vos papiers de votre opérateur ou sur Google. 😉

    Iphone a la con
    15 décembre 2012 - 0 12 10 121012

    J’ai un iphone 4 et je pogne très bien quand je suis à côté du réseau ! j’ai pas de réseau ! peut-on m’aider svp

    Iphone a la con
    15 décembre 2012 - 0 12 11 121112

    Je fais 3 pas* puis mon reseau lache

      iPhonote
      15 décembre 2012 - 10 10 11 121112

      Si tu es dans un endroit où le réseau n’est pas top, on ne peut rien faire. C’est un problème opérateur.

    Beni
    15 décembre 2012 - 15 03 05 120512

    J’ai le même problème que ROUYER.
    Moi, j’ai été chez mon fournisseur d’accès (TRUE en Thaïlande) et l’agent me dit qu’il y a une tache rose au fond du trou où on branche le casque, donc mon iphone a pris l’eau (???????).
    Mon iphone n’a jamais pris l’eau!!

    Il a réinitialisé, j’ai perdu toutes mes données et maintenant il me propose de verser 8200 bath (200€) pour changer d’appareil malgré ma garantie qui, dit-il, ne passera pas auprès de Apple à cause de cette tâche (?????).
    Ce ne serait pas une arnaque par hasard ?
    Eclairez-moi, aider moi s’il-vous plait!

      iPhonote
      15 décembre 2012 - 15 03 33 123312

      S’il y a de l’humidité et que les pastilles sont roses, effectivement le SAV d’Apple ne fera aucun échange. Mieux peut-être payer pour récupérer un appareil neuf que de rester sur un iPhone HS…

    Beni
    15 décembre 2012 - 15 03 43 124312

    Merci.
    Mais alors pourquoi c’est uniquement le bouton du wifi qui est bloqué sur “off” ? Tout le reste marche parfaitement.

    Iphone a la con
    16 décembre 2012 - 16 04 21 122112

    Le probleme c’est que avec mon ipod touch et le cell a mes amis il pogne tres bien ! C,est seulement mon iphone

    jolyann
    28 décembre 2012 - 1 01 46 124612

    moi jai un ipod touch 4, mais jai fait sque vous aviez marquer en haut de la page, mais sa marche tjrs pas, je ne comprend pas, y pogne le reseau ailleurs que chez moi, mais pas chez moi, pourtant mon cell y pogne tres bien mon reseau.. s.v.p aider moi, sa fait presque 1 an que jessaye de comprendre

    neros59
    28 décembre 2012 - 12 12 56 125612

    Bonjours a tous je vous explique mon soucis .j’ai fait la mise a jours de mon iPhone 4 a la 6.0.1 et j’ai eu un bug wifi exemple a je capte le wifi a 2 mètres mes c’était comme si j’été a 10 mètre es qu’il y a une solution a mon problème MERCI de me répondre au plus vite Bonne journée

    Frederic 974
    15 janvier 2013 - 5 05 10 01101

    Bonjour
    C’est la deuxième fois que le WIFI est bloqué sur mon Iphone
    La première fois la reinitialisation des paramettres reseaux a fonctioné
    Mais là cela ne marche pas !!!
    Plus de wifi que faire ?*
    Merci de votre réponse
    Frédéric
    La Réunion

      iPhonote
      15 janvier 2013 - 11 11 15 01151

      Bonjour Frédéric, si tu as le wifi grisé que la restauration n’y fait rien, c’est qu’il s’agit d’un problème matériel. Seul le SAV d’Apple peut t’aider.

        jf
        9 avril 2013 - 8 08 39 04394

        es ce que le sav et payant par ce que nous a la reunion le founisseur de iphone c orange ou sfr pour vendre ils sont trop fort mais pour le reste il vous raconte des choses a inscrire dans les betisiers il faut cherché avant d’avoir des personnes competant.

          iPhonote
          9 avril 2013 - 8 08 55 04554

          Tout dépend si ton iPhone est encore sous garantie ou non, et selon le problème qu’il peut avoir. Par exemple si tu as un écran cassé, ne compte pas sur Apple pour te le réparer gratuitement. En revanche, si c’est un problème de fabrication ou d’iOS, le SAV d’Apple le prendra en charge gratuitement s’il est sous garantie…

    Gigi
    16 février 2013 - 5 05 29 02292

    C dla scrap sa… ya rien qui marche de sa….. jsuis coller avec un caliss iphone qui détecte pas le wifi a moin qui soie COLLÉ dessu…. jcapotte.. sa fait 4h que je l’ai acheter

    hend
    15 mars 2013 - 9 09 11 03113

    mon iphoone 4s ne capte pas toujours la wifi une fois ca capte (pendant 5min max] et une fois ca capte plus j’ai fais comme ecrit en haut mais ca ne s=fonctionne tjrs pas svp est ce que il y a une solution ou pas?

      iPhonote
      15 mars 2013 - 10 10 01 03013

      Essayez en faisant une restauration. Si c’est déjà fait, peut-être avez-vous un problème matériel. Cela nécessitera une réparation par remplacement de l’antenne WiFi.

    Éric
    26 mars 2013 - 16 04 03 03033

    Suite à la mise à jour de mon 4Gs avec l’IOs 6.1.3, l’option wi-fi ne fonctionne plus (grisé).
    Faut il que je contacte les sav Apple?
    Merci

      iPhonote
      26 mars 2013 - 16 04 10 03103

      Oui c’est conseillé, vous aurez une aide en ligne et peut-être un échange de votre appareil. 😉

    LilyW.
    2 avril 2013 - 18 06 24 04244

    Super tout ça, mais si la fonction wifi est complètement grisée et que réinitialiser les réglages/effacer le contenu n’y change rien, on fait quoi?

    J’ai un nouveau iPhone 4s depuis seulement DEUX semaines, car avec l’ancien le wifi ne fonctionnait plus, puis le wifi est grisé depuis la semaine dernière… Malgré mes suplications, mes mots-doux et mes réinitialisations, aucune solution en vue!

      iPhonote
      2 avril 2013 - 18 06 26 04264

      Dans ce cas tu es dans l’obligation de prendre contacte avec le SAV d’Apple pour qu’il te le remplace. Il te proposera avant cela de faire quelques manipulations pour confirmer le problème.

        Prettyali
        13 mai 2013 - 19 07 24 05245

        Bonjour, j’ai le même problème, j’ai un iPhone 4 s 32 G, et hier matin j’etait sur internet puis plus rien ! J’ai regardée wifi grisé j’ai fait toutes les manipulations mais rien ne change.
        Si je branche mon iPhone a iTune et que je fais ce que vous me dites, est ce que je vais perdre toutes mes photos mémo contact apli.. C’est ça que jai peur sa m’embete !!!!!

    Lauuw
    26 mai 2013 - 15 03 43 05435

    Bonjour j’ai fait tous ce quz vous m’avez dit d’appliquer mais sa ne marche tj pas. Sachant que mon iphone 4 est deslocker et jailbreaker et depuis quil est desimloker je ne detecte pas la wifi ! AIDER MOIIIII

    FriZzZz
    3 juin 2013 - 13 01 28 06286

    Bonjour!

    J’ai exactement le même problème avec mon iPhone 4S depuis un ptit moment déjà…( hum 1mois en gros)
    par contre avec ma mémoire de poisson rouge je ne me souviens pas si c’est arrivé après la dernière MaJ…

    Mais je suis allée vérifier sur le net pour trouver une soluce…
    j’ai rebooté le tel, réinitialiser les réseaux etc… ça a remarché 1journée… puis rebelotte… j’ai recommencé les manip et la ben plus rien même plus le bluetooth :/
    alors j’ai restauré l’iphone… et remis ma sauvegarde… moment de petite angoisse, croise les doigts et… rien! toujours pareil!!!
    Ni wifi (grisé et plus d’adresse wifi qui s’affiche dans les réglages>général>information) ni Bluetooth (cadran qui tourne en continu)

    mon téléphone à 1an et 6mois…

    j’ai peur que si je tel le sav d’orange (je paye 9€/mois l’option sécurité) ils me disent que c’est pas pris en charge même avec l’option car ça ne rentre pas dans les garanties!!!

    Que faire?
    attendre une nouvelle MaJ qui peut-être et seulement peut-être remettra tout comme il faut?
    Un conseil svp…

    Merci

      iPhonote
      3 juin 2013 - 13 01 41 06416

      Salut FriZzZz,

      Je te confirme que Orange ne prendra pas en charge ton problème, ils vont de renvoyer vers le SAV d’Apple. Ce dernier aussi ne prendra pas la réparation à sa charge sauf si tu as une extension de garantie Apple Care. Ton problème n’est évidemment pas isolé, nombreux utilisateurs en subissent les conséquences avec pertes de WiFi et Bluetooth. Les boutons grisés ne sont pas une bonne chose. Il est quasiment certain que ce soit un problème matériel et non logiciel. Pour en être sûr, essaie de faire une nouvelle restauration sans mettre ta sauvegarde. Configure-le en tant que nouvel iPhone. Si rien ne change, c’est que ton iPhone a un souci matériel. La solution est de voir avec le SAV d’Apple, s’il te propose quelque chose d’intéressant.

        FriZzZz
        3 juin 2013 - 13 01 51 06516

        Arf…

        c’est malheureusement ce que je voulais éviter de lire :'(

        merci quand même pour la rapidité de la réponse!

    FriZzZz
    3 juin 2013 - 17 05 42 06426

    15minutes au congélateur… et… tout refonctionne… mais pour combien de temps? :/

      iPhonote
      3 juin 2013 - 22 10 13 06136

      Étrange solution. Tu nous diras si cela fonctionne longtemps ou non 😉

        FriZzZz
        4 juin 2013 - 0 12 02 06026

        ca aura tenu 6h30… et g perdu la connexion wifi… pas en grisé mais il trouvait plus de connexion! par contre le bluetooth tjs ok…
        J’ai fait un reboot avec les 2 boutons… et ca remarche…
        C’est vraiment étrange…
        Je vous dirai demain ce qu’il en est!

    FriZzZz
    4 juin 2013 - 10 10 22 06226

    Bon ben ça aura duré 6h30 grace au congelo… + 1h apres un ptit reboot avec les 2boutons…
    Maintenant le wifi est redevenu grisé et le Bluetooth est trèèèèèès aléatoire 🙁

      iPhonote
      5 juin 2013 - 7 07 40 06406

      Merci pour tes retours. 😉 Bon au final, c’est une solution bizarre, aléatoire, mais ça peut dépanner ! Le mieux est tout de même de le faire réparer. 😉

    Shanice
    9 août 2013 - 6 06 26 08268

    Bonjour, j’ai un problème avec mon iPhone 4. Je me connecte avec ma wifi, au début tout allais bien sa fonctionnais 24h/24h. Là c’est assez spécial car, mes applk comme instagram,Facebook Twitter ne fonctionne pas durant la journée et mon Safari fonctionne ainsi que Skype et le Messanger de Facebook , une fois qu’il est 01h00 du matin toute les applks refonctionne correctement. Que faire pour que tous marche pendant toute la journée ?

    Chapat
    9 septembre 2013 - 1 01 27 09279

    Bonjour j’ai un problème avec mon iphone 5 sous ios 6.14.

    je l’ai achetté neuf déjà sous 6.14 à l’achat.

    ——————
    | Les soucis : |
    ——————
    – le wifi ne fonctionne qu’en -b- alors que mon routeur est en -b-/-g-/-n-

    – mon pc connecté en -g- et l’autre connecté en -n- ont des ping anormal à cause de l’iphone connecté sur le wifi

    j’aurais aimé savoir si quelqu’un avais une solution à mon problème ?
    Merci d’avance !

    ———————————————————-
    ps: contacter moi par mail : cakirs@live.be

    Haha
    17 septembre 2013 - 20 08 46 09469

    Bah moi ça marche 30 secondes même pas et ça repart..
    En gros je n’arrive vraiment pas a l’utiliser c’est affreux ! À l’aide.
    Restaurer ou réinitialiser, rien ne marche

    TTFr
    14 octobre 2013 - 14 02 09 100910

    lol !! l’amateur !!!
    je cite :
    Toutefois, pour les utilisateurs qui viennent tout juste de faire la mise à jour vers l’iOS6 et qui rencontrent ce problème, la solution est simple :
    Il suffit d’activer le Wifi, d’entrer vers les paramètres du réseau Wifi (flèche bleue) et de clicker sur Auto dans la dernière section « Proxy HTTP ».
    MR le rédacteur, cette option ; “(flèche bleue) et de clicker sur Auto dans la dernière section « Proxy HTTP ».” n’apparait qu’aux moment ou une box apparait sur le réseau wifi , le problème c’est qu’il ne la capte pas !!! donc ce qui est dis est complètement débile puisque inaccessible sans réseau wifi

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.