MissionBoard 1.3 devient plus rapide ! [Tweak Cydia]

 

MissionBoard est un tweak sorti récemment mais en est déjà à sa troisième mise à jour en version 1.3. Nous rappelons pour les nouveaux sur le site, qu’il faut être sur un iPhone, iPad, iPod Touch Jailbreaké pour profiter des personnalisations provenant de Cydia.

Le Tweak a subi quelques corrections de bogues notamment sur le geste Double-Tap du bouton Home, et une optimisation de la charge des images d’applications visibles dans le tweak. Il ne présente plus de lags dans le défilement qui pouvaient être assez gênant.

 

Pour rappel, appuyez et maintenez l’image de l’application pour activer la croix rouge qui vous permettra de fermer les applications une à une.

[MAJ] : Non compatible sur iPad 3 sous iOS 5.1.1, merci à Mujin

MissionBoard 1.3 est disponible gratuitement sur Cydia depuis la source de Bigboss.

Suivez-nous sur :

– Twitter : @iPhonote

– Facebook : BlogiPhonote

Suivez-moi sur :

– Twitter : @iPhoStaff

 
  • 18421 Posts
  • 7640 Comments
Fondateur & Rédacteur

Commentaire(11)

    Mujin
    30 août 2012 - 10 h 45 min

    Hello
    Missionboard ne fonctionne plus correctement depuis la mise à jour. il se lance maintenant très rapidement mais j’ai juste un écran rouge qui apparait. Je l’ai désinstallé puis réinstallé avec un reboot au milieu mais rien n’y fait.
    Suis je le seul dans ce cas?

      iPhonote
      30 août 2012 - 10 h 49 min

      Et bien, personnellement je viens de faire la mise à jour et il se passe exactement les choses décrites dans l’article. Peut-être y a t-il un autre bogue lié à un tweak tierce. Essaie de voir en désactivant les uns après les autres pour trouver le fautif !

        Mujin
        30 août 2012 - 12 h 53 min

        J’ai désactivé un par un tous les autres tweak dans Mobile Substrate de SBsettings, rien n’y fait

          iPhonote
          30 août 2012 - 13 h 23 min

          As-tu essayé d’attribuer sur une autre gestuelle ?

    Mujin
    30 août 2012 - 15 h 04 min

    J’ai également essayé d’autres gestuelles, rien n’y fait.
    J’ai toujours un écran rouge qui s’affiche au lieu du multitache de Missionboard.

      Mujin
      30 août 2012 - 16 h 27 min

      la version 1.2 fonctionnait (tres lente mais fonctionnelle).
      il semble que ce soit la mise en cache qui pose souci.
      Meme en désactivant tous les tweak via sbsettings, le pb reste.

        iPhonote
        30 août 2012 - 16 h 34 min

        Je reste étonné car aucun souci pour moi. Tu es sur quel iPhone et version ?

          Mujin
          30 août 2012 - 16 h 40 min

          J’utilise un ipad3 en 5.1.1

            iPhonote
            30 août 2012 - 16 h 47 min

            Je viens de tester sur mon iPad 3 iOS 5.1.1, et effectivement j’ai un écran rouge comme toi. Ce qui n’est pas le cas sur mon 4S. Donc la c’est un souci du tweak. Le développeur devrait corriger cela dans une prochaine mise à jour. 😉

    Mujin
    30 août 2012 - 16 h 52 min

    Ok, je peux arrêter de chercher et attendre une mise à jour
    Merci beaucoup pour ton aide, c’est bien sympa
    @+

      iPhonote
      30 août 2012 - 17 h 23 min

      Je t’en prie avec plaisir, au moins tu as trouvé qu’il y avait un souci sur l’iPad 3 sur lequel je ne l’avais pas testé. 😉 Je t’ai fait un “Merci” sur l’article. 😉

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *