Redsn0w passe en version 0.9.12b2 : Nouvelle injection de Rocky-Racoon et corrections de bugs [Tutoriel Jailbreak]

 

La Dev Team vient de relâcher sa nouvelle version de Redsn0w 0.9.12b2. Elle apporte plusieurs nouveautés et corrections de bugs recensés. Tout d’abord, cette version est plus légère, et propose une nouvelle injection de Rocky-Racoon et la correction de bugs avec iBooks. Ensuite, la nouveauté est que l’outil vous demandera explicitement si vous voulez injecter Rocky-Racoon en utilisant la méthode ramdisk DFU, ou à partir de la sauvegarde / restauration (la méthode du disque virtuel est meilleur pour ceux qui ont beaucoup de médias sur leur appareil qui permettrait de créer des sauvegardes plus grandes, et il est nécessaire pour ceux avec des iPhones non activées). Si vous souhaitez toujours utiliser limera1n, vous pouvez le sélectionner depuis le panneau des préférences.

Pour rappel, l’outil permet le Jailbreak Untethered de l’iOS 5.1.1 des puces A4, pour les iDevices A5 consultez notre tutoriel Absinthe 2.0.4.

Télécharger Redsn0w 0.9.12b2 :

Les manipulations sont identiques, vous pouvez donc suivre notre tutoriel Jailbreak Untethered de l’iOS 5.1.1 en utilisant cette dernière version de Redsn0w 0.9.12b2.

 
  • 19115 Posts
  • 7882 Comments

Fondateur & Rédacteur

Commentaire(10)

    defdef
    8 juin 2012 - 23 h 55 min

    Bonsoir,

    j’ai un iphone 4s en 5.1.1 non-activé . Est-ce normal que Redsn0w me demande de l’activé avant de pouvoir le jailbreaker ? je pensais que redsnow permettait l’ hacktivation ? Sinon comment puis-je faire ?? merci !

      iPhonote
      9 juin 2012 - 9 h 28 min

      Bonjour,

      Cette version de Redsn0w ne propose l’Hacktivation. Dans ce cas il te faut créer un custom firmware avec Sn0wbreeze lequel tu pourras Hacktiver ton iPhone 4S. Je te conseil de venir demander de l’aide sur notre forum, il sera plus simple de te répondre. 😉

    Vilebrequin_V12
    22 juin 2012 - 2 h 14 min

    Aucune possibilité de jailbreaker mon 4s sous Redsn0w pffff l’incrédibilité de cette dernière s’accentue encore un peu plus… Je garde mon jailbreak sous Absinthe 2.0 qui est stable contrairement à certain commentaires bidons ci et là sur la toile

      iPhonote
      22 juin 2012 - 10 h 54 min

      Perso je suis passé aussi par Absinthe mais la version 2.0.3 pour mon 4S et je n’ai recentrer aucun souci. Son utilisation est aussi bien plus simple et rapide.

      kinder771
      26 juin 2012 - 2 h 27 min

      Il est vrai que le Jailbreak iOS 5.1.1 reste plus stable et facile avec Absinthe mais RedSn0w est un outil complet qui offre bien plus de possibilités qu’Absinthe

    Vilebrequin_V12
    26 juin 2012 - 16 h 47 min

    @Kinder771 quelles sont les possibilités qu’offre Redsn0w par rapport à Absinthe ?

      kinder771
      27 juin 2012 - 2 h 38 min

      Bah mettre le Baseband de l’iPad, sortir du mode recovery, activer les multitasking gestures, les bootlogos, reboot tethered (comme pour le jailbreak actuel de l’iOS6)…
      Mais pour le Jailbreak tout court, Absinthe reste le meilleur outil pour l’iOS 5.1.1

    Vilebrequin_V12
    26 juin 2012 - 17 h 06 min

    A savoir que la question ne concerne malheureusement que les iDevices inférieur aux processeurs A5 et plus donc mon 4s sous Redsn0w ne verra pas le jour avant un bon bout de temps probablement jamais vu le persistant laxisme de ce dernier ce qui est fort regrettable. Dommage. Quant à Absinthe je n’ai rien a lui reproché je m’en contente très bien.

    Vilebrequin_V12
    28 juin 2012 - 0 h 24 min

    @Kinder771 merci pour l’info 😉

    Waza
    1 juillet 2012 - 11 h 43 min

    Bonjour, moi j’ai un tout autre problème.
    Mon ipod touch 4G qui s’est éteint, s’est ralumé sans être jailbreaker, j’ai donc fais le reboot avec redsn0w 0.9.12b2 et le firmware 5.1.1 mais redsn0w affiche : “USB communication problems”. Mon ipod est éteint et ne peut pas être ralumé. Et quoi que je fasse avec redsn0w il m’affiche tout le temps le même message…..
    Merci d’avance. 😀

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *