Apple bloque Siri sur les anciens appareils jailbreakés

 

Nous apprenons qu’Apple serait entrain de bloquer l’accès de Siri sur les appareils utilisant les serveurs proxy et le tweak Spire. Depuis déjà plusieurs semaines, de nombreux serveurs privés ont vu le jour sur la toile proposant le portage de Siri sur iPhone 3GS/4 – iPod Touch 3G/4G, bien évidemment à l’insu d’Apple. Pour cause, les appareils doivent être jailbreakés pour être compatible au service Spire.

Et la firme commence une nouvelle chasse aux hackeurs et aux failles de leur dernière innovation proposée exclusivement sur l’iPhone 4S, qu’est Siri.

Depuis aujourd’hui, différents utilisateurs ont vu leurs demandes/requêtes Siri sans retour ! En effet, Apple a ajouté le fichier SetActivationToken qui vraisemblablement permet de désactiver le service de Spire.

Mais que cela ne tienne ! Les hackeurs ont plus d’un tour dans leur sac. Ils ont déjà trouvé une solution de recours en supprimant le fichier com.apple.assistant.plist qui offre à nouveau toutes les fonctions de Siri aux anciens iDevices.

Voici une vidéo de IDB sur le blocage en question :

Et vous qui utilisez Spire, aviez-vous remarqué le blocage ?

 
  • 19162 Posts
  • 7891 Comments

Fondateur & Rédacteur

Aucun commentaire pour l’instant! Vous êtes le premier à commenter.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *