Dans le cas où vous auriez profiter de l’outil Yalu pour le jailbreak iOS 10.2, alors vous avez dû vous apercevoir qu’il n’était pas permis d’accéder à la gestion de votre compte depuis l’app Cydia dans sa version actuelle.

C’est pourquoi, nous vous proposons aujourd’hui de mettre à jour « Cydia Installer » en installant la version bêta « 1.1.28∼b9 ». Pour cela, il suffit d’aller sur Sources > Modifier > Ajouter > et ajoutez la source : http://apt.saurik.com/beta/cydia-arm64/.

Dès lors, vous serez invité à faire la mise à jour des essentiels. Vous validez la mise à niveau et laisser faire le processus jusqu’à la fin. Vous relancez Cydia, et vous verrez que « Cydia Installer 1.1.28∼b9 » est installé sur votre appareil. Vous serez ensuite en mesure d’accéder à la Gestion du compte (en vous connectant soit avec Facebook ou Google, si vous avez déjà un compte, sinon vous pouvez en créer un) et à vos tweaks achetés dans le passé. C’est ici même que vous pourrez les installer sans avoir à payer de nouveau vos tweaks préférés.

Si vous rencontrez un problème, n’hésitez pas à nous le faire savoir dans les commentaires. Pour rappel, retrouvez ici la Liste des tweaks Cydia compatible avec iOS 10.

94 Commentaires

  1. Rémi, j’ai lu que Luca ne comprenais pas pourquoi Saurik avait fait ces mises à jour de cydia pour iOS 10.
    Perso je tourne sur la 1.2.7 et ça roule.

  2. Bonjour j’ai un message d’erreur sur Cydia à chaque fois que je veux installer un tweak et ce depuis la mise à jour : subprocess dpkg-deb– control retourned error exit satuts 126

  3. J’ai essayer toujours le même problème du coup j’ai desinstallé Cydia installer et je re jailbreakerer mon iPhone merci quand même pour votre aide

  4. Petit problème je n’arrive plus à installer Cydia même en refaisant le jailbreak quelqu’un aurait la solution merci d’avance ?

  5. Bon j’ai réussi à installer Cydia via un fichier .deb que j’ai converti en .ipa seul gros problème : c’est une version précédente la 1.1.27 et je ne peux pas ajouté de source sachant qu’ils n’y en a aucune de présente comment faire ?

      • Je suis sur Cydia32 1.1.27, avec cette version je n’arrive pas à ajouter la source de BigBoss.
        Est-ce que vous pouvez me dire comment mettre à jour Cydia. Sachant que sur la page d’accueil de Cydia je ne peux pas aller dans Plus de sources de paquets.

  6. J’ai ressayer directement avec la bêta 9 sa ne marche pas non plus ils s’ouvre arrive à peine sur la page d’accueil et se ferme

  7. Yacob on n’a le même problème avec les meme solution mais moi j’ai réussi à installer la 1.1.28 mais elle ne s’ouvre pas

    • Tu l’as installé avec Cydia Impactor ? Est-ce qu’après l’avoir installé il faut lancer le jailbreak de nouveau ?
      D’ailleurs tu es sur quel appareil ?

  8. Oui j’ai bien l’impression vu que je n’ai que 14ans je ne m’y connais pas trop a par quelque erreur et réinstaller Cydia je ne vois pas trop de chose à faire

  9. Alors yacob : oui je l’ai installer avec Cydia impactor j’ai essayer de relancer et de ré jailbreak et je suis sur une iPhone SE 10.2

  10. Tu l’as installé avec Cydia Impactor ? Est-ce qu’après l’avoir installé il faut lancer le jailbreak de nouveau ?
    D’ailleurs tu es sur quel appareil ?

    • Oui il passera sur iOS 10.2.1. Non, je ne vois pas trop d’où vient le problème mais apparemment c’est surtout l’iPhone 7 qui est touché. Probablement qu’une histoire de processeur TSMC ou Samsung doit être en cause.

    • ça dépend comment tu le formates, si tu passes par réglages-> réinitialiser, non tu restes sur iOS 10.2. Si tu passes par iTunes t’as des chances

  11. Jonathan oui pas de Jailbreak pour iOS 10.2 sur iPhone, le fichier IPA beta 7 ne jailbreak pas l’iphone 7 malheureusement.
    Tu disais que t’avais supprimé Cydia, comment tu as fait ?

  12. J’ai l’impression que le problème vient du .deb car dedans il y a 2 raccourci et ils ne se transfert pas lors de la conversion

  13. Merci pour le lien Jonathan.
    J’ai transformé le fichier deb de Saurik en IPA et lorsque je le mets sur mon iPhone avec Cydia impactor j’ai un message d’erreur, est-ce que tu as eu le même problème ?

  14. Bonjour à chaque fois quand je me connecte je reçois un message d’erreur ” encountered a section with no package : header ” en jaune comment je peux supprimer cette erreur là sinon moi mon Cydia marche très bien les tweets marche très bien l’iPhone 6 iOS 10.2 version b9
    J’ai juste ce message Erreur comment je peux le supprimer quelqu’un a une idée merci

    • Bonjour Bruno, cela doit être dû à un tweak que tu as installé. Regardes dans les paquets récemment installés pour supprimer celui qui provoque cette erreur.

    • Je te conseille alors de rechercher sur Google l’erreur en question, il y a des solutions proposées. Apparemment, tu peux la supprimer grâce à une commande dans Terminal sur ton appareil.

    • Il te suffit de saisir le nom de ton erreur sur Google. Mais d’après ce que j’ai pu lire sur différents sites, les solutions proposées n’ont pas été convaincante. Apparement, aucune solution n’est véritablement disponible.

    • Voici la solution : Utiliser iFile, naviguer vers /> var> lib> apt> lists, et supprimer tout, SAUF !!! Le dossier partiel. Une fois que vous avez terminé de les supprimer, ouvrez Cydia, et le message d’erreur devrait disparaître. 😉

  15. J’ai supprimé Cydia de mon iphone et depuis je n’arrive pas à l’installer de nouveau.
    J’ai telechargé Cydia en fichier .deb sur le site de Saurik, je l’ai transformé en fichier .ipa avec le logiciel iOS App Signer sur mon Mac.
    J’ai essayé de mettre ce fichier .ipa sur mon iphone avec Cydia Impactor mais j’ai un message d’erreur:
    installation.cpp:36
    PROPERTY_LIST_SERVICE_E_MUX_ERROR

    Une idée d’ou vient le problème ?

  16. Rémi si tu avais un peu de temps à me consacrer bêta 9 installée depuis plus aucun tweak ne peut être installé et je ne peux n’y rétrograder cydia à la bêta précédente n’y réinstaller la galère tout mes tweaks fonctionnent sauf cydia
    Merci d’avance

    • Il faut suivre le même tutoriel mais avec la dernière bêta de Yalu et toujours avec Cydia Impactor. Il faut au-préalable supprimer l’app Yalu de l’iPhone, ce qui est ton cas apparemment.

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom