En début de semaine, Apple a relâché la première bêta de OS X Yosemite 10.10.3 en version publique. Ce qui signifie que tout le monde peut tester cette mouture dans le cadre d’une inscription au programme Appleseed d’Apple. Pour cette version bêta, Apple précisait qu’elle apportait des améliorations sur la stabilité générale du système, ainsi que la nouvelle application Photos en remplacement de iPhoto et Aperture.

avez-vous-toujours-des-problemes-de-connexion-wi-fi-sur-os-x-10-10-3

Après deux jours d’utilisation, nous avons en effet constaté une nette amélioration du système mais surtout sur la connexion Wi-Fi qui avait régulièrement tendance à décrocher plusieurs fois dans la journée. Nous étions alors dans l’obligation de désactiver et réactiver le Wi-Fi pour se connecter à nouveau à notre box. Parfois même, il était nécessaire de redémarrer notre Mac.

Nous savons qu’Apple avait demandé aux développeurs de se concentrer précisément sur ce problème pour trouver une solution rapide à la perte de connexion Wi-Fi. Selon notre expérience sur un MacBook Air 13 pouces de 2012, l’OS X 10.10.3 semble avoir corrigé ce gros souci. Depuis son installation, nous n’avons eu aucune déconnexion, à notre plus grand bonheur.

Dites-nous si vous avez eu vous aussi ce problème, et si l’OS X 10.10.3 a également corrigé le problème. Indiquez également le type de votre machine.

19 Commentaires

    • « Toujours le problème » -> mais en ayant installé la 10.10.3 bêta ou pas ?
      Personnellement, étant sur un MacBook, j’attends d’être sûr du correctif avant de passer à Yosemite.

  1. Moi aussi toujours le problème sur imac 21.5″ lorsque le bluetooth et le wifi sont activés. J’espères que lors de la sortie de 10.10.3 finale, il y aura enfin une VRAI correction!

  2. Problème persistant et particulièrement gênant. Perte du WIFI aléatoire en cours de session et systématique en sortie de veille. Impossible de se reconnecter sans désactiver le WIFI puis réactiver ou passer par la configuration réseau. Pire les connexions WIFI « disparaissent » (liste) ce qui m’oblige à relancer l’ordi. C’est incompréhensible et pour ma part totalement inédit sous OSX qui avait jusqu’à la dernière version toujours été parfaitement stable et fiable.
    Pas testé la dernière bêta, je crains encore trop de bugs.
    MacBook PRO rétina 13″ fin 2014.

    • Personnellement, j’ai eu aussi ce problème mais avec la dernière bêta j’ai moins de soucis. Vous pouvez tester également cela ne pourra pas être pire.

      • Bonjour,
        Merci. Je viens de m’inscrire pour la Bêta. Je fais une sauvegarde et je teste…
        Je posterai mes constats.

          • Bonsoir,
            Deux jours sous 10.10.3 (Bêta) et plus de problèmes de WIFI. Ca fait du bien car ces pertes du réseau sont vraiment pénibles et ralentissent le travail.

            Par contre je perd régulièrement les « connexions » BlueTooth (souris, clavier, trackPad,…). C’est moins marrant. On dirait que depuis OSX 10, le BT et le WIFI ont du mal à cohabiter.

          • Bonsoir Philippe merci pour tes retours. Je sais pas si le problème de Bluetooth est chez toutes les machines sous cette bêta ou seulement sur des Mac en particulier. Apple devrait rapidement corriger le souci ou au moins pour la version finale.

  3. j’espère que la 10.10.3 va ressoudre le problème… je dois connecté deconnecté le wifi toute les 5 min c’est vraiment chiant!

  4. Moi aussi, c’est toujours la m…. avec ce wifi, je ne sais pas ce qu’il font, mais la ça commence à bien faire…..
    Au secours, vite une solution…
    😉

    • J’ai le même problème depuis quelques jours (perte de la connexion toutes les 20 à 30 s) et chose surprenante, lorsque vous lancez le diagnostic sans fil, la connexion devient stable !!!

  5. Bonjour,
    Je suis en version 10.10.4 et depuis 2 jours perte de connexion toutes les 20 à 30 s. C’est ingérable. Pour l’instant je ne ai trouvé aucune solution.

  6. Bonjour,

    Je possède un Mac Book pro 13′, acheté en avril 2015 (donc il y a peu de temps), et j’ai d’énormes soucis de wifi: Je me connecte, mais impossible d’avoir accès à internet, ou alors une page s’ouvre au bout de 30m.
    Au départ, cela ne se produisait que chez moi, j’ai donc pensé à un soucis sur ma box.
    Finalement, il s’avère que ce problème persiste et dans différents endroits.
    Je possède la version OS X Yosemite 10.10.4…

  7. J’ai ce problème depuis des années. En naviguant la plupart du temps. Les pages arrêtent de se charger et je dois déconnecter et reconnecter le wi-fi pour retrouver Internet. Vraiment décourageant.

  8. J’arrive un an après la bataille… je rencontre ce problème également, lorsque je clique sur l’icône wifi celle ci m’indique « recherche de réseau… » c’est chiantissime au possible. J’ai mon macbook pro depuis janvier 2016 et ce problème n’est apparu que depuis peu

  9. Comme Vanina, je déterre un peu le sujet.
    J’ai fait une clean install en 10.11.4 il y’a 3 semaines sur un iMac (mi-2011, Core i7@3,4).

    Malgré le tuto de MacPlanet pas moyen de tenir le wi-fi.
    J’ai modifié le MTU, mais rien y fait. Dès que j’ai une grosse charge (transfert depuis le NAS, téléchargement de plusieurs pages web) le Wi-Fi décroche. Seul technique : désactiver/activer le Wi-Fi mais je perds les disques réseaux montés sur le bureau et la Time Machine doit reprendre complètement sa sauvegarde.

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom