Maintenant que les appareils iOS sont passés au 64 bits, Apple vient d’envoyer aux développeurs sous forme de piqûre de rappel un mail dans lequel elle explique que toutes les nouvelles applications proposées à partir du 1 février devront impérativement être compatibles avec le 64 bits.

Par ailleurs, la firme précise qu’à compter du 1 Juin 2015, les mises à jour d’apps devront également suivre les mêmes exigences. Si vous êtes développeurs, vous pouvez activer le 64 bits dans votre projet en utilisant le réglage de construction “Standard architectures” disponible dans Xcode afin de ne faire qu’un seul code binaire avec les versions 32 bits et 64-bits.

Vous pouvez visiter les forums des développeurs Apple pour toutes informations complémentaires : Apple Developer Forums.

apple-previent-les-developpeurs-du-soutien-64-bits-obligatoire-a-partir-du-1-fevrier-2015

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom