Redsn0w 0.9.14b1 disponible pour le downgrade du baseband 06.15.00 [Tutoriel]

 

La Dev Team propose depuis quelques heures la mise à jour de son outil Redsn0w 0.9.14b1 permettant la downgrade du baseband 06.15.00 vers le 05.13.04 pour l’iPhone 3G/3GS.

Télécharger Redsn0w 0.9.14b1 :

Tutoriel downgrade

  1. Aller sur Extras -> choisissez votre firmware dans IPSW
  2. Veillez à éteindre votre appareil pour continuer le downgrade
  3. Retournez sur l’écran d’accueil de Redsn0w et cliquez sur Jailbreak puis activez Downgrade from iPad Baseband.
  4. Dans le cas où Cydia est déjà installé, vous pouvez décocher l’option. Et terminez en cliquant su Suivant, attendez la fin du processus (assez long).
 
  • 19154 Posts
  • 7889 Comments

Fondateur & Rédacteur

Commentaire(12)

    Babydanou
    18 juin 2012 - 13 h 49 min

    Parfait! Merciiiii!!

    El mostafa
    18 juin 2012 - 14 h 58 min

    Bonjour! Testé selon le tutoriel sur un iphone 3G, mais la baseband est toujours sur 06.15.00.

      Babydanou
      18 juin 2012 - 16 h 47 min

      J’ai vu sur le compte tweeter de musclenerd qu’il faut refaire la manip si sa te met tjs le mm bb!

    Babydanou
    18 juin 2012 - 16 h 46 min

    Fonctionne parfaitement sur mon 3gs

    El mostafa
    18 juin 2012 - 16 h 53 min

    Merci babydanou pour ta reponse j ai essayé 3 fois et des que je rentre je reessaierai jusqu a ce que ça tienne. Merci encore

    Babydanou
    18 juin 2012 - 21 h 53 min

    Par contre j’ai une perte de réseau!
    Après je sais pas si c’est à cause de frère ou pas mais je passe de 3 4 barres à 1 seule.
    À voir si c’est à cause du jb ou alors que redsnow n’est pas stable.

    El mostafa
    18 juin 2012 - 21 h 58 min

    Moi je n arrive toujours pas a downgrader la baseband meme apres restauration de l iphone pire encore j ai perdu le reseau toujours a une seule barre

    babydanou
    18 juin 2012 - 22 h 43 min

    y’en a beaucoup qui ont ce probleme la.
    je pense qu’il y aura bientot une nouvelle MAJ pour fixer le bug

    iMe
    19 juin 2012 - 9 h 48 min

    Ca marche pour moi ^.^

      babydanou
      19 juin 2012 - 12 h 00 min

      t’as des pertes de réseau?
      t’es en 5.0.1 ou 5.1.1?

    El mostafa
    19 juin 2012 - 12 h 08 min

    Oui je suis. Encore en 4.2.1 c est le recent firmware que j arrive a installer, c est in iphone 3G 1ere generation sur lequel je fais mes tests

    PETULEDGE
    24 février 2013 - 0 h 09 min

    Bonjour tous…Ne fonctionne pas pour moi. au redémarrage, mon 3gs reste bloqué sur la pomme.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *