Jailbreak Tethered iOS 5.1 : Snowbreeze passe en version 2.9.2 [Tutoriel Jailbreak]

 

Suite à la sortie de l’iOS 5.1, les hackeurs se sont empressés de mettre à jour leur outil de Jailbreak. Aujourd’hui, c’est au tour de iH8sn0w avec Sn0wbreeze qui passe en version 2.9.2. Ce Jailbreak iOS 5.1 tethered n’est compatible qu’avec les iDevices suivant : iPhone 4/3GS, iPad 1, iPod Touch 4G/3G. Sauf pour l’iPhone 3GS ancien bootrom qui bénéficie toujours du Untethered. Concernant l’iPhone 4S et l’iPad 2, il vous faudra attendre encore un peu.

Suivez notre tutoriel habituel pour jailbreaké votre appareil sur ce lien. Petit conseil au passage, utilisez l’iOS 5.1 pour ce tutoriel au lieu de l’iOS 4.1. Les manipulations restent les mêmes.

 
  • 19111 Posts
  • 7882 Comments

Fondateur & Rédacteur

Aucun commentaire pour l’instant! Vous êtes le premier à commenter.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *