Vous êtes nouvel abonné chez Free Mobile et vous rencontrez des problèmes de paramétrages de votre iPhone ? iMessage et FaceTime ne fonctionne pas encore ? Et bien Apple vient de mettre à disposition les paramètres de Free Mobile depuis iTunes.

Pour cela, il suffit de connecter votre iPhone sur votre ordinateur, d’ouvrir iTunes qui détectera votre nouvel opérateur. A ce moment précis, le processus se mettra en route pour mettre à niveau les paramètres. Au bout de quelques secondes, votre appareil sera en mesure de fonctionner parfaitement avec Free.

Si toutefois vous rencontrez un souci, il est conseillé de vérifier que iMessage et FaceTime sont bien activé depuis le menu Réglages. Pour le moment, la messagerie visuelle n’étant pas encore active sur Free Mobile, ne vous acharnez pas à essayer de l’activer.

Notons que cette procédure n’est compatible qu’avec les appareils sous iOS 5. Pour les utilisateurs de sous iOS 4, vous pouvez consulter le tuto de notre confrère MacPlus.

Merci à Nonoo pour la notification & Source

4 Commentaires

  1. J’ai fait la mise à jour, mais depuis je n’arrive plus à accéder à la 3G. J’ai bien écrit Free 3G en haut à gauche, mais si je veux aller sur Safari, j’ai comme message “impossible d’activer le réseau de données cellulaires, vous n’êtes pas abonné à un service de données cellulaires”

    • Est-ce que tu captais le réseau free avant de faire les réglages ? Si non,il faut te rapprocher de leur service client ou voir la section activation de ma carte sim sur leur site.

  2. Effectivement, même problème que Sab, tout marchait nickel avec free avant cette mise à jour opérateur itunes, de plus j’avais accès aux paramètres de données cellulaires, suite à la mise à jour, je n’ai plus accès à ce parametrage et je n’ai plus de 3G, c’est quand même un comble!!!
    Bref, si quelqu’un peut m’aider, ce sera avec une immense joie!

  3. Nico, j’ai résolu mon problème. La solution radicale c’est de réinitialiser ton téléphone au paramètres usine. Me concernant j’avais dans le réglage APN, un truc installer qui datait et que j’avais complètement oublié d’ailleurs. Il m’a suffit de le supprimer et tout est rentré dans l’ordre. J’avais tenté avant ça de réinitialiser les paramètres réseaux, mais ça n’avait pas supprimé ce fameux “truc” que j’avais.

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom