Twitter a annoncé que son app iPhone ne prendrait bientôt plus en charge iOS 11, en plus des versions antérieures.

Twitter

Cela signifie que les utilisateurs qui ont encore iOS 11 ou une version antérieure sur leur iPhone devront passer au moins à iOS 12 pour continuer à utiliser l’application Twitter sans problème. Ceux qui ont des appareils non compatibles avec iOS 12 risquent bientôt de ne plus pouvoir lancer l’app sur leur iPhone.

Le changement a été inclus dans la dernière version de l’application, 8.26, déjà disponible sur l’App Store. En fait, cette mise à jour nécessite un iPhone avec iOS 12 ou une version ultérieure. Pour le moment, on ne sait pas encore combien de temps l’application Twitter continuera de fonctionner sur les appareils sous iOS 11.

Le conseil est donc de mettre à jour rapidement votre iPhone vers iOS 12 ou iOS 13.

LAISSER UN COMMENTAIRE

Saisissez votre commentaire
Entrez votre nom