Accueil » Cydia » Cydia Substrate 0.9.6110 corrige un problème lié aux tweaks non-compatibles iOS 9

Cydia Substrate 0.9.6110 corrige un problème lié aux tweaks non-compatibles iOS 9

Aujourd’hui, Saurik propose une nouvelle mise à jour de Cydia Substrate qui passe en version 0.9.6110. Cette nouvelle mouture a pour objectif de corriger un problème où certains tweaks Cydia ne sont pas reconnus comme non-compatibles avec le Jailbreak iOS 9 de Pangu.

Concrètement, il arrive régulièrement que des tweaks n’informent pas l’utilisateur qu’ils peuvent provoquer des crash de Cydia et aussi de l’appareil iOS en raison d’une incompatibilité.

cydia-substrate-0-9-6110-corrige-un-probleme-lie-aux-tweaks-non-compatibles-ios-9

Plusieurs d’entre vous ont d’ailleurs déjà rapporté ce genre d’histoire à plusieurs reprises, la faute aussi aux développeurs de tweaks qui ne donnent pas toujours cette information en amont.

Il est donc fortement conseillé de faire cette mise à jour gratuite sur Cydia. Elle vous sera demandée automatiquement dès l’ouverture de l’app Cydia.

Si vous n’avez pas encore jailbreaké votre iPhone/iPad/iPod touch, sachez que nous avons mis en place des tutoriels autant pour Mac que pour Windows : Tutoriels Jailbreaks.

Signaler une erreur en la sélectionnant et appuyez sur Ctrl + Entrée .

Commentaires (1)

  1. jeff dit :

    iPhone 6s Plus 64 gigas , restauration 9.1 obligatoire à cause de tweak non compatible, soit disant compatible iOS 9.Je suis vert !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Rapport de faute d’orthographe

Le texte suivant sera envoyé à nos rédacteurs :