Accueil » iOS 9 » iOS 9.1 n’est pas compatible avec le jailbreak iOS 9 de Pangu

iOS 9.1 n’est pas compatible avec le jailbreak iOS 9 de Pangu

Apple a publié ce soir l’iOS 9.1 apportant plusieurs améliorations. Si vous avez jailbreaké votre iPhone/iPad/iPod touch sous iOS 9/iOS 9.0.1/iOS 9.0.2, sachez qu’il est conseillé de rester loin de la mise à jour. Pour le moment, l’iOS 9.1 n’est pas compatible avec l’outil Pangu.

> Lire aussi : Tutoriel Jailbreak iOS 9 avec Pangu 1.1.0 [Mac et Windows]

ios-9-1-nest-pas-compatible-avec-le-jailbreak-ios-9-de-pangu

Dans le contenu de sécurité de l’iOS 9.1, on note qu’Apple a effectivement comblé les failles utilisées par Pangu pour le jailbreak iOS 9. Si vous avez fait la mise à jour vers iOS 9.1 par inadvertance, vous pouvez toujours revenir sur iSO 9.02 puisqu’Apple le signe encore.

On se doute que la team Pangu a encore quelques exploits sous le coude pour proposer le jailbreak iOS 9.1 prochainement. En attendant ce jour, mieux vaut ne pas mettre à jour si vous souhaitez profiter des personnalisations de Cydia.

Signaler une erreur en la sélectionnant et appuyez sur Ctrl + Entrée .

Commentaires (4)

  1. vince dit :

    Mon problème c’est ma sauvegarde qui est sous la 9.1 depuis la bêta :/

  2. Lionel dit :

    Oui mais sur la beta 5 d’iOS 9.1 c’était marqué que c’était compatible

  3. vince dit :

    Pourtant non :/ j’ai fais le downgrade à la sortie du jailbreak et malheureusement c’est une incompatibilité complète

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Rapport de faute d’orthographe

Le texte suivant sera envoyé à nos rédacteurs :